1. b0bbYboy's Avatar
    I havent found how to fix this so Im gonna leave it to the experts here

    So I have an iPhone 4S and Ive had it jailbroken on 5.0.1 for a while now, recently I started experimenting few errors on my phone, like random lock ups and then my phone goes crazy and says I have no service "Searching..." and a few other annoyances so I decided to update to 5.1.1. Problem is, I cant.

    I backed up all my settings/apps/info, including cydia, and when I click "RESTORE" it gives me this error,

    "'verifying the install with apple' with an error code saying 'the iPhone could not be restored. An unknown error occurred (21)"

    It then puts the iPhone into recovery and i have to use Tinyumbrella to exit recovery mode.

    I have also tried DFU mode and gives me "error occurred (1600)"


    Can anyone help me with this?

    Many thanks in advance
    Last edited by b0bbYboy; 09-14-2012 at 04:39 AM. Reason: tittle
    09-14-2012 04:39 AM
  2. rich67's Avatar
    09-14-2012 08:32 AM
  3. b0bbYboy's Avatar
    Ty for the link but like I said, I tried restoring in DFU mode and I get the error 1600


    Sent from my iPhone using Tapatalk
    09-14-2012 11:22 AM
  4. b0bbYboy's Avatar
    09-20-2012 05:12 PM
LINK TO POST COPIED TO CLIPBOARD