1. lbrandt's Avatar
    I just receive the worst gift ever, because it wont work.
    i got an Iphone 3G from my friend, and he was frozen.
    After read for about 36 hours i fix that problem and realize that the firmware of the iphone was 3.1.2.
    Every time I plug it on my pc iTunes ask for put the 4.2 on it (and I really want that upgrade, because without it I can not use any of the apps i want on that iphone) and when it does itunes frozen my phone and put an 1015 error.
    I used tinyumbrella to unfrezze it, but it comes back to 3.1.2.
    When I try to restore for an another ipsw (like 4.0.1) it give me that 3194 error (and I already try to change the hosts file).
    there is any way that I can put any 4.x on that iphone 3G ???
    Thanks for the help
    09-04-2012 01:46 PM
  2. 1982ollie's Avatar
    Here are the answers to your error codes. From here you should be able to work out the problem:

    Error 1015
    This error is common when downgrading iPhones and 3G-enabled iPads. The problem occurs when the device's baseband has a higher version number than the baseband in the firmware you restored to. Just set auto-boot true in iRecovery or use iREB/TinyUmbrella/RecBoot.1 In case this is not working use Pwnage Tool to create a custom firmware WITHOUT the iPad baseband, put your device in pwned DFU mode and restore via iTunes.

    Error 3194
    Occurs when trying to install an old firmware and Apple's server disallows the installation. The only solution is to have SHSH backup and modify the hosts file to point to Saurik's Cydia Server where they are backed up (or localhost if you have it yourself).



    Sent from my jailbroken iPhone 4 using Tapatalk
    09-04-2012 02:26 PM
  3. 3cit's Avatar
    plug that phone into a computer that has had no program that has messed with hosts files like "tiny umbrella" and then do a restore as new

    also, its not the worst gift ever, someone gave you an iphone. even if it NEVER EVER EVER does anything its still a nice paperweight
    09-04-2012 04:11 PM
  4. lbrandt's Avatar
    I did all the stuff you said.
    Try to download a new ipsw from the snowbreeze server.
    Try to make a new ipsw from the new ipsw file I downloaded, but error 1600 is the new problem I got.
    really I think I will need to use this iPhone with 3.1.3 for ever. Will be the most expensive paperweight I got on my desk... lol
    09-04-2012 04:49 PM
  5. BLiNK's Avatar
    no, not the most expensive paper weight. you can find 3G's on CL for around $50

    4.x.x was not really intended for the iPhone 3G, IMHO. so stay away from it, and lastly find the nearest trash can and toss it into it
    09-04-2012 04:55 PM
  6. lbrandt's Avatar
    Itunes is asking for put 4.2 on my 3G.
    All my apps is asking for 4.X
    all I want is to use the Phone.

    and I said the most expensive paperweight on my DESK... lol
    09-04-2012 05:00 PM
  7. Peligro911's Avatar
    Make a custom 4.2.1 Ipsw that won't try to mess with baseband put phone in dfu then load iTunes and do a shift restore
    lbrandt likes this.
    09-04-2012 05:16 PM
  8. lbrandt's Avatar
    Make a custom 4.2.1 Ipsw that won't try to mess with baseband...

    THANK YOU VERY MUCH !!!
    09-04-2012 09:54 PM
  9. Peligro911's Avatar
    Make a custom 4.2.1 Ipsw that won't try to mess with baseband...

    THANK YOU VERY MUCH !!!
    No prob my guess was someone unlocked it using a iPad baseband 6.15.00 well if u try to upgrade or restore the normal way it hangs your phone once on that baseband you always have to upgrade custom
    1982ollie likes this.
    09-05-2012 12:30 AM
LINK TO POST COPIED TO CLIPBOARD