1. camzig's Avatar
    I was using my 3GS with 5.1.0, 06:15:00 baseband, and it was working fine. It was on 2% battery so I plugged it in, but it didn't charge at first. I figured it was the charger, so I got a different one, when I got back my phone was dead. Normally when it dies, a yellow screen comes up upon it recharging for a few minutes. Well, the yellow screen came up around 7pm last night. It's 11am the next day and it won't go away.

    I tried restoring to 5.1.1 while preserving my baseband, it wouldn't take. I tried rejailbreaking to 5.1.0, it wouldn't take. I even tried "just boot" for 5.1.0 and it wouldn't take. Everyone has told me "just keep it charging it will come back eventually." but its been over 12 hours, nothing. It's my only phone and I obviously don't have money seeing as it's a 3GS, so I'm pretty beat if this doesn't boot up.

    I have gotten the apple logo to show up for a little bit while restoring to 5.1.1 and preserving baseband, but it went back to the mustard yellow screen.

    The screen does change from yellow to black, as if it's going to boot up, then the black pixels fade away from the corners and it turns to that grey color the screen is when it's off. I would take a video of it but I don't have any way to do that. Basically, imagine a tv shutting off, and the picture fading from the corners towards the center, it does that but all in the matter of about one second. It does that over and over and over as if it wants to boot, but can't, and goes back to yellow. The screen does this for awhile then switches back.

    I'm pretty frustrated, I kind of feel like I messed it up by trying to restore and rejailbreak mad times, but if anyone has any advice about what I should try, feel free to help. I need this back up today I have to call job so I can get a real phone and not rely on an unlocked EDGE network p.o.s on tmobile.

    Thanks.
    Last edited by camzig; 08-29-2012 at 11:08 AM.
    08-29-2012 11:05 AM
  2. Just_Me_D's Avatar
    I'm NOT jailbroken, but my suggestion is generic in nature. Have you attempted to connect your device to your computer to see if iTunes can detect it? If iTunes can detect it, then maybe there is a chance that it can be rescued by having iTunes restore it to new and thus eliminating what may or may not be a charging issue. Again, I'm NOT jailbroken so if my suggestion is silly or way off base, my apologies. Also, have you tried holding the home button and power button simultaneously while the device is connected to a wall socket and seeing if it will boot and display the Apple logo?
    08-29-2012 11:18 AM
  3. camzig's Avatar
    I'm NOT jailbroken, but my suggestion is generic in nature. Have you attempted to connect your device to your computer to see if iTunes can detect it? If iTunes can detect it, then maybe there is a chance that it can be rescued by having iTunes restore it to new and thus eliminating what may or may not be a charging issue. Again, I'm NOT jailbroken so if my suggestion is silly or way off base, my apologies. Also, have you tried holding the home button and power button simultaneously while the device is connected to a wall socket and seeing if it will boot and display the Apple logo?
    I'm not exaggerating when I say I've tried everything haha. It only recognizes it when it's in DFU mode, and it says "you need to restore to use this iphone" at which point i tried installing the custom IPSW to no avail.

    I tried the hard reset, I tried unplugging, holding the home button and plugging back in. All the little "tricks" floating around the internet, nothing worked -.-

    I do appreciate the quick response though.
    08-29-2012 11:24 AM
  4. Just_Me_D's Avatar
    I'm not exaggerating when I say I've tried everything haha. It only recognizes it when it's in DFU mode, and it says "you need to restore to use this iphone" at which point i tried installing the custom IPSW to no avail.

    I tried the hard reset, I tried unplugging, holding the home button and plugging back in. All the little "tricks" floating around the internet, nothing worked -.-

    I do appreciate the quick response though.
    I understand and I'm sorry for not being much help in this matter. Hopefully, it will iron itself out or someone will offer the assistance you need to get your device back up & running. Take care and enjoy the rest of your day.
    08-29-2012 11:30 AM
  5. 3cit's Avatar
    You sure your battery isn't dead dead dead, as in wont hold a charge anymore?
    08-29-2012 12:43 PM
  6. camzig's Avatar
    You sure your battery isn't dead dead dead, as in wont hold a charge anymore?
    I thought of that, but it was working fine and has been working fine for as long as I've had it. Is there any way to check that without buying a new battery and putting it in? Probably not but I have to ask.

    Would the ipod touch battery fit in it?
    08-29-2012 01:09 PM
  7. 3cit's Avatar
    I'd have to say no on the battery... Can you turn it in while it's still plugged into the wall??
    08-29-2012 03:52 PM
LINK TO POST COPIED TO CLIPBOARD