1. stonecutter59's Avatar
    I've been reading about jailbreaking and all the benefits of it. So, I tried it using Absinthe following all the directions. Yes, I made a back up and reset the phone before. Made sure I was the admin on the computer. I do remember seeing the cydia icon after it jailbroke, but either I clicked it (which I don't remember doing) or it just disappeared. Anyway, when I loaded the back up from Itunes, I didn't get everything back. Like the phone dialer icon was gone. The Settings icon, gone. What good is a phone if I couldn't dial some one on it. I could receive calls though. Other things were missing. Tried loading the back up again and it got worse! Basically, I bricked the phone and had to reload, so I got it back to factory.
    I have an Iphone 4, software version 5.1.1, I have windows xp operating system. I'm a little skeptical about trying again, but if I get some help, I'll try again
    08-17-2012 09:17 AM
  2. BLiNK's Avatar
    i remember there being an issue with some people having to restore their device as new (no backup) - jailbreak with Absinthe - then load backup

    i would give that a try and IF that does not work out you can always restore to your original backup (stock)
    08-17-2012 10:58 AM
  3. stonecutter59's Avatar
    is it vital to "run as administrator". It asks me for a password when I do. I have no password to this computer and I am the administrator according to the control panel.
    08-17-2012 01:18 PM
  4. BLiNK's Avatar
    it may have something to do with it. kind of odd that it still let you jailbreak - maybe try another computer
    08-17-2012 02:53 PM
  5. 3cit's Avatar
    or try redsnow, thats a very viable alternative to absinthe.
    its as easy as absinthe now with just a few clicks after dfu mode
    08-18-2012 02:36 AM
LINK TO POST COPIED TO CLIPBOARD