1. paxy997's Avatar
    I got an ipad 1 and an ipod touch 2g both ios 4.2.1(i cant update to never ios cause the ipad isnt mineand the ipod cant be upgraded) on my ipad i have the numbers app from apple and i want to get it on my ipod, but the new version isnt compatible with the old ios and i cant find the 1.3.1 version anywhere. So i made an ipa from the installed app and copied it to my ipod but when i try to install it via installous i get an error: installation failed invalid ipa. (for making the ipa i followed this guide: How do you create an .ipa file? the third post.
    I really need this app for school so if any one can help please post
    08-09-2012 08:57 AM
LINK TO POST COPIED TO CLIPBOARD