1. redstar529's Avatar
    I just received a replacement iPhone 4 from Verizon and i'm trying to jailbreak it. I'm running redsn0w 0.9.14b12. After going into DFU mode and starting the jailbreak, I get stuck at "waiting for reboot." I've also tried running Absinthe, but I get stuck on "sending initial jailbreak data. This may take a while....." I'm a pretty patient guy but I think anything over 20 minutes is more than a while. I'm also running a fresh restore. I have NO idea where i'm going wrong. I miss my jailbreak.

    HELP!!!
    07-20-2012 10:21 PM
  2. Peligro911's Avatar
    Use absinthe
    07-21-2012 12:09 AM
  3. redstar529's Avatar
    Tried Absinthe. I get stuck at "sending initial jailbreak data. This may take a while....."
    07-21-2012 12:33 AM
  4. BLiNK's Avatar
    i do not see where you have verified which iOS you are on. i believe Absinthe ONLY jailbreaks iOS 5.1.1 so if the desired device is not on that specific firmware there will be an issue

    if it is then you might have a corrupt download. try deleting from your computer, load another one, restart your computer, reboot your iPhone etc..
    07-21-2012 09:50 AM
  5. redstar529's Avatar
    it's running 5.1.1

    Corrupt download? What download?
    07-21-2012 09:08 PM
  6. sherlock's Avatar
    it's running 5.1.1

    Corrupt download? What download?
    Absinthe. Re-download it.

    Make a backup of your iPhone then clear all settings and remove content. Then jailbreak and restore.
    redstar529 likes this.
    07-21-2012 10:52 PM
  7. redstar529's Avatar
    DID IT. I'M BACK!!! Thanx guys! Much appreciated
    sherlock likes this.
    07-22-2012 01:09 AM
LINK TO POST COPIED TO CLIPBOARD