1. ysnad's Avatar
    Hey everyone. I have a jailbroken 3g running on 3.1.3, bb 05.15.04, that im trying to unlock. With the new release of redsn0w, im assuming the best way to go about unlocking (since ultrasn0w wont work with my bb) would be "update your 3G or 3GS to 06.15 solely for the purposes of downgrading to 05.13.04". Is this correct? If so, how do I upgrade the baseband to 06.15 while staying on ios 3.1.3? Any help appreciated!!
    07-08-2012 09:01 PM
  2. Peligro911's Avatar
    Why stay on 3.1.3 a iPhone 3G gos to 4.2.1 and it can be JB ..

    I would update with iTunes to 4.2.1 use redsnow to JB then use redsnow to update to 6.15.00 then use it again to lower the bb .. I recommend doing each step by itself because I have tryed to JB and do the bb at same time and always have issues and have to start over


    Sent Into Orbit from my iPhone 4S using Tapatalk
    07-08-2012 11:23 PM
  3. ysnad's Avatar
    thanks for the reply peligro! Well id like to stay on 3.1.3 because my iphone lags too much on 4.2.1. so what im trying to do is update the baseband to 06.15.00 without changing my ios. i cant find instructions on that anywhere, would you be able to help me with that?
    07-09-2012 07:54 AM
LINK TO POST COPIED TO CLIPBOARD