• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Newsletter — sign up now! Learn More
  1. samthelegoman1's Avatar
    I originally posted this in the iPhone section. Well, randomly, 3 days ago, whenever I open up the app switcher or any folders, most of the "thatch" design is missing. This occurs with and without winterboard enabled. Is there any way to fix this without restoring my iPhone?Attachment 16977
    Attachment 16978
    06-28-2012 09:32 PM
  2. Allyson Kazmucha's Avatar
    If you are jailbroken certain themes could cause that?
    07-02-2012 02:33 PM
  3. applejosh's Avatar
    I also noticed that one should deactivate all themes in Winterboard before disabling/uninstalling it. I had some folder backgrounds remain after uninstalling Winterboard. Re-installing Winterboard and the previous theme, deactivating the theme, re-springing, and then uninstalling ensured I did not have any leftover graphics.

    Also, where did you get the "atom" pic for what I assume is a Zeppelin add-on?

    Thank you,
    07-02-2012 03:25 PM
  4. Sharma15's Avatar
    I am having the same issue here. Have tried to remove the themes and everything but still hasn't solved my problem.
    07-02-2012 08:22 PM
  5. 3cit's Avatar
    He solved it somewhere in one of the three threads he started about this... Something about a specific tweak, I'll see if I can ind it, I know I read it!!
    Edit:
    This solution!
    Black spots in app switcher for one .. But I'll save you 2 sec here is the fix from another member <br />
    <br />
    Originally Posted by Boobie1192<br />
    To fix this 1. If you have ios6 photo menu uninstall if not doesn't matter. 2. Download folder fixer from Cydia and run it. 3. Problem gone. 4. Reinstall iOS6 photo menu if u had it before and use it. Happened to me also the other day.
    <br />
    <br />
    <br />
    <br />
    <br />
    Sent Into Orbit from my iPhone 4S using Tapatalk
    Last edited by 3cit; 07-02-2012 at 11:06 PM.
    07-02-2012 11:03 PM
LINK TO POST COPIED TO CLIPBOARD