1. Azreken's Avatar
    Hey all. Brand new to this forum, but I stumbled upon it while searching through google and thought maybe someone here could help.
    I'm trying to jailbreak my iphone 3GS, version 4.2.1, firmware 5.15.04.
    I've tried using Redsn0w, and Greenpois0n, but with both of them I have the same error.
    When I run the program, and put the phone into DFU mode, it goes off and into DFU mode, but the program won't recognize that it's there, and just tells me to try it again.
    Afterwards, it won't let me turn on the phone at all, and when I open it up in itunes, it just tells me that the phone is in recovery mode.
    I tried recovering it, and jailbreaking it again, but I still have the same reoccuring problem.
    A swift response would be much appreciated, as I am in the military and I'm deploying in a week.

    Thanks in advance, and sorry if this problem was already posted, I looked for a while through the threads, but couldn't find anyone with a similar problem as mine.
    06-13-2012 04:00 PM
  2. Azreken's Avatar
    On Redsn0w it gets stopped at the 'waiting for reboot' screen.
    06-13-2012 11:02 PM
  3. Peligro911's Avatar
    How are you restoring a 3GS to 4.2.1 ? Do you have blobs saved ?

    Is it maybe a 3G ?




    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-13-2012 11:33 PM
  4. Azreken's Avatar
    I'm pretty sure it's a 3GS, or so my friend told me that gave it to me.
    Either way, I'm trying to jailbreak it by putting the ipad baseband on it, but with redsn0w it just gets stuck on the waiting for reboot screen.
    06-16-2012 06:42 PM
  5. Peligro911's Avatar
    First off u can't restore to a old 4.2.1 .. If it had the baseband previous u have to use a custom Ipsw .. Or it will stick

    If its 3GS you need to update to 5.1.1 .. Then JB reg with redsnow then re run JB to install iPad bb if you trying to do JB and bb at sametime that like never works


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-16-2012 09:01 PM
  6. Peligro911's Avatar
    Simple way to tell if it's 3G or 3GS is check can it take videos .. 3G can not 3GS can


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-16-2012 09:02 PM
  7. ryanlawrence171's Avatar
    First, update your iOS with iOS 5.0 then use redsn0w it will be jailbreak easily
    07-06-2012 07:37 AM
LINK TO POST COPIED TO CLIPBOARD