1. ewarhol's Avatar
    Just curious, why after installing some apps/tweaks from Cydia I end up with some apps missing there icon picture. It's just a blank square. It's usually iTunes, Stocks app, or Voice memo under utilites.

    They do usually comeback within a few hours to 24 hours. I'm just curious why this happens?

    I have 16GB, 4S, 5.1.1
    05-30-2012 12:32 PM
  2. papadonna's Avatar
    Just do a "respring" that should bring back the icon thumbnail.
    05-30-2012 12:54 PM
  3. ewarhol's Avatar
    Just do a "respring" that should bring back the icon thumbnail.
    How do I respring? The only way I know how is after installing an app when the option is given.
    05-30-2012 01:20 PM
  4. iDonev's Avatar
    It has to do with bad icon caching. I recommend using iCleaner (jailbreak tweak) to clear out the cache (and some other garbage while you're at it )
    ewarhol likes this.
    05-30-2012 01:22 PM
  5. GingerSnapsBack's Avatar
    How do I respring? The only way I know how is after installing an app when the option is given.
    Go in Winterboard and uncheck something you have checked then check it back again. Then you'll have the option to respring without actually having done anything.
    05-30-2012 01:32 PM
  6. ewarhol's Avatar
    It has to do with bad icon caching. I recommend using iCleaner (jailbreak tweak) to clear out the cache (and some other garbage while you're at it )
    Installed iCleaner, ran it, and icon pictures returned. Thanks!
    05-30-2012 01:44 PM
LINK TO POST COPIED TO CLIPBOARD