1. iVazz's Avatar
    Having an issue with the recent JB and my camera app/roll. The default camera will take pics as well as camera+ but the pics I take don't save to the camera roll like they need to. They store the most recent pic in the camera app itself but won't download to the camera roll or photo steam. I had GrabberApp installed so I could use camera+ from the swipe/lock screen function and removed it tdy to see if it would fix it but no dice.

    Any thoughts?


    Sent from the dark recesses of my mind using Tapatalk.
    05-29-2012 08:48 PM
  2. BLiNK's Avatar
    if you're talking about photos you take from your Camera+ app not saving to your camera roll by default, you have to just change a setting within your Camera+ app

    Camera+ > Menu > Autosave > Camera Roll or Lightbox & Camera Roll

    currently i am running a stock 5.1.1 and my photos taken from the lockscreen load fine to my camera roll with the stock app
    05-29-2012 09:23 PM
  3. iVazz's Avatar
    Thought that as well and have it setup in camera+ to save to both. Think it may have something to do with the Pages theme I'm using is my guess. Just not fully sure.

    Even on the stock camera it isn't saving the pics to the camera roll.

    Sent from the dark recesses of my mind using Tapatalk.
    05-29-2012 09:34 PM
  4. BLiNK's Avatar
    damn, isn't Jailbreaking Fun?!?!! i thought GrabberApp made my camera a little wonky too though

    i do not have the patience for troubleshooting that either. i would have restored as new and re-JB by now lol
    05-29-2012 09:59 PM
  5. iVazz's Avatar
    Gonna try a reboot here shortly. I already uninstalled GrabberApp but haven't rebooted since I did it, only a respring.


    Sent from the dark recesses of my mind using Tapatalk.
    05-29-2012 10:15 PM
  6. iVazz's Avatar
    Rebooted. No help. Guess it might be something with the Pages theme.


    Sent from the dark recesses of my mind using Tapatalk.
    05-29-2012 10:56 PM
  7. iVazz's Avatar
    Uninstalled the pages theme but it's still messed up. Gonna restore to stock and re-JB it with the latest absinthe.


    Sent from the dark recesses of my mind using Tapatalk.
    05-30-2012 11:59 AM
  8. BLiNK's Avatar
    this is a perfect example of why jailbreaking gets so irritating to me. it really is a give & take situation at times

    yeah, you can tweak the living crap out of your device but it comes with a price - stability, battery, unexplained quirks
    05-30-2012 01:12 PM
  9. iVazz's Avatar
    Yep.


    Sent from my iPhone 4s using Tapatalk.
    05-30-2012 02:50 PM
  10. BLiNK's Avatar
    Uninstalled the pages theme but it's still messed up. Gonna restore to stock and re-JB it with the latest absinthe.
    well, how did it go..?
    05-30-2012 04:52 PM
  11. iVazz's Avatar
    well, how did it go..?
    For sh*t. Restored and JB'd fine. Installed all my apps and sync'd fine. Even un-themed I had no luck. Prolly gonna have to restore and setup as new and see if it'll save on stock that way. When I did restore and was un-JB'd it still wouldn't save pics to the camera roll.

    Freaking nerve-wracking tho.


    Sent from my iPhone 4s using Tapatalk.
    05-30-2012 06:34 PM
  12. iVazz's Avatar
    Woot! Got it fixed now and about to re-JB. Was a corrupted iCloud backup.

    So happy now!
    Last edited by iVazz; 06-01-2012 at 10:16 PM.
    06-01-2012 10:13 PM
  13. BLiNK's Avatar
    ha! good luck!
    06-01-2012 11:08 PM
  14. iVazz's Avatar
    Yep, thanks.


    Sent from the dark recesses of my mind using Tapatalk.
    06-01-2012 11:11 PM
LINK TO POST COPIED TO CLIPBOARD