1. 1982ollie's Avatar
    Hi Peps,

    Is the above only necessary to unlock your iPhone 3GS if you haven't preserved you baseband from before. Is this why you would flash the baseband with iPad baseband.

    I know there is no going back once it has been done to.

    Thanks
    05-29-2012 06:59 AM
  2. Laelipoo's Avatar
    Pretty much, but it can only be done on an old bootrom 3GS. Flashing it to a new one will destroy the baseband chip and brick the phone.


    Beamed from a galaxy far, far away using Tapatalk!
    05-29-2012 07:54 AM
  3. iDonev's Avatar
    ...it can only be done on an old bootrom 3GS...
    The common belief and when you google how to unlock 3GS is that you have to have a old bootrom which is compatible with iPad BB, new bootroms aren't compatible with iPad BB.

    But this is not true, the one way to for sure tell is to open your 3GS and look at your baseband chip.

    I posted a question on this forum asking about my new bootrom being compatible with iPad BB, and thanks to J03Y4G giving me pointers and such I found out some information from there, your bootrom doesn't necessarily matter.

    Open up your iPhone and look at your baseband chip, if it is a EE chip not a EF or EH chip. The EE chips are compatible with iPad BaseBand. EF and EH are NOT. The bootrom doesn't matter.

    TO VIEW YOUR BASEBAND CHIP REMOVE THE BOTTOM HEAT SHIELD AND IT'S ON THE BOTTOM LEFT.


    EE - Could have old or new bootrom but IS compatible with iPad BB(If it has a new bootrom and it's an EE then you more than likely have a refurbished model but is compatible with iPad BB.)

    EF & EH - Will have new bootrom and IS NOT compatible with iPad BB, do not flash iPad BB
    Original Post (another forum)
    1982ollie likes this.
    05-29-2012 08:13 AM
  4. 1982ollie's Avatar
    Pretty much, but it can only be done on an old bootrom 3GS. Flashing it to a new one will destroy the baseband chip and brick the phone.


    Beamed from a galaxy far, far away using Tapatalk!
    Ok, so my step son is soon to have a new bootrom 3GS and it has only ever been jailboken on 5.0.1. So i believe Cydia has SHSH blobs for 5.0.1 & 5.1. Now it is stock on 5.1.

    Can I unlock it with ultrasn0w after updating to 5.1.1 and installing the fix first? Do I need to downgrade first to 5.0.1. Can it be done on either? Or was something meant to have been done with preserving the baseband.

    I'm not as up to speed with this procedure like I am jailbreaking and downgrading, etc. So need a little guidance on this. :o

    Thanks Laelipoo
    05-29-2012 08:17 AM
  5. 1982ollie's Avatar
    iDonev: Can I unlock the 3GS in question above with Ultrasn0w? :o
    05-29-2012 08:47 AM
  6. iDonev's Avatar
    ultrasn0w supports the following basebands:
    04.26.08
    05.11.07
    05.12.01
    05.13.04
    01.59.00
    If the one you have differs (as seems likely), you'll need the iPad baseband.
    06.15.00
    05-29-2012 08:52 AM
  7. Laelipoo's Avatar
    I got that info from the iPhone dev team blog, about new vs old, so take that as you will.

    As for the fix for ultrasn0w, it's not official and has been causing issues. I would be wary.


    Beamed from a galaxy far, far away using Tapatalk!
    1982ollie likes this.
    05-29-2012 09:12 AM
  8. 1982ollie's Avatar
    Laelipoo - Thanks. I saw that info on the dev team blog too.

    IDonev - Baseband 05.16.05 so ultrasn0w isn't an option.

    Thinking about it peps, this phones contact is up tomorrow. So I should be able to get it unlocked from the carrier? Right?

    Thanks for you help.
    05-29-2012 09:41 AM
  9. iDonev's Avatar
    I got that info from the iPhone dev team blog, about new vs old, so take that as you will.
    What can I say - my 3GS has a new bootrom (couldn't apply the untethered iOS 5 jailbreak) and yet it's working perfectly with the iPad baseband. Most likely it's a refurbished model with updated bootrom.
    05-30-2012 08:44 AM
LINK TO POST COPIED TO CLIPBOARD