1. 1982ollie's Avatar
    I'm trying to use the above and ive installed java to make it work. But I can't seem to get it to do anything.

    When you plug your iDevice in, is TinyUmbrella meant to detect you device. When I plug my phone or iPad in. Nothing. Tried going into DFU mode and nothing.

    Peps, what am I doing wrong?


    Sent from my iPhone using Tapatalk
    05-27-2012 07:59 PM
  2. sherlock's Avatar
    You need to have your iPhone plugged in then run TU as admin.
    05-27-2012 08:04 PM
  3. 1982ollie's Avatar
    You need to have your iPhone plugged in then run TU as admin.
    I'm using a windows pc. How do I run in admin. May sound stupid? Never had this problem with Redsnow or anything like that. When you say admin, do you mean the main user of the pc, coz that is what I'm doing.

    Thanks


    Sent from my iPad using Tapatalk HD
    05-27-2012 08:11 PM
  4. sherlock's Avatar
    Depends if you're Win7 or what. Basically run it as if you were installing a program (the same rights are needed). I had the same issue the first time I ran TU. I had to install MS Net Framework 4 Extended and/or the latest MS C++ to get it going. I don't recall which, sorry. Also make sure nothing is blocking or using port 80.
    1982ollie likes this.
    05-27-2012 08:17 PM
  5. Massie's Avatar
    Can we get a screenshot of TU running with your phone plugged in? Specifically, what does the left-hand column look like?
    05-27-2012 09:10 PM
  6. sherlock's Avatar
    Can we get a screenshot of TU running with your phone plugged in? Specifically, what does the left-hand column look like?
    1982ollie, it should show your iPhone and all other connected iDevices on the network.
    05-27-2012 09:38 PM
  7. 1982ollie's Avatar
    Depends if you're Win7 or what. Basically run it as if you were installing a program (the same rights are needed). I had the same issue the first time I ran TU. I had to install MS Net Framework 4 Extended and/or the latest MS C++ to get it going. I don't recall which, sorry. Also make sure nothing is blocking or using port 80.
    Peps, how do I unlock port 80?

    Just restored my pc to factory defaults and TU still doesn't work. Tried all three USB ports.

    Cheers


    Sent from my iPhone using Tapatalk
    Last edited by 1982ollie; 06-03-2012 at 07:49 AM.
    sherlock likes this.
    05-28-2012 01:40 PM
  8. 1982ollie's Avatar
    Peps, how do I unlock port 80?

    Just restored my pc to factory defaults and TU still doesn't work. Tried all three USB ports.

    Cheers


    Sent from my iPhone using Tapatalk
    Peps/Shurlock,

    Can't get Tinyumbrella to work still. It wont detect any iDevices when plugged in. How do i check port 80. Do i need to do that via Device Manager. I know how to navigate device manager. Do I just check all the ports and if something is on 80 that isn't important to me, just remove it?

    I'm beggining to think my laptop is just pants. Redsn0w still doesn't work for me (Wrote another thread on this) and still TU. Both still not working after a full factory restore.

    I'm going to buy a mac next year. Its decided!!

    Thanks
    06-07-2012 05:57 AM
  9. sherlock's Avatar
    Hi ollie,
    You can check port 80 with this website. It will tell you if it's open or not.
    Open Port Check Tool - Test Port Forwarding on Your Router
    06-10-2012 08:58 PM
  10. Peligro911's Avatar
    Do all ur windows updates even the option ones


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-10-2012 11:16 PM
  11. sherlock's Avatar
    Do all ur windows updates even the option ones


    Sent Into Orbit from my iPhone 4S using Tapatalk
    Yes, I think I mentioned before that MS Net.Framework might need to be updated. It's not something most people bother with or need updated.
    06-11-2012 04:07 PM
LINK TO POST COPIED TO CLIPBOARD