1. Purple4's Avatar
    I have tried on two different laptops to jailbreak my iphone 4s still can not get it too work. A warning pops up that says somethubg has caused the Absinthe program to stop. Any suggestions?

    05-27-2012 06:11 PM
  2. joe_fresh's Avatar
    check to make sure iTunes is shut down. and there isn't a windows default program called media espresso is not running. if you see that depending on the computers' OS you should find that in the lower right corner of your screen
    05-27-2012 06:32 PM
  3. Purple4's Avatar
    Thank you, but it keep saying abstinthe. exe stopped working. Any more suggestions?
    05-28-2012 02:44 PM
  4. Ipheuria's Avatar
    since you're on Windows do you know if you're logged in as an administrator? Which version of Absinthe are you trying to run? are you doing it from work? I know when I tried a long time ago to run a JB from work it didn't work and when I got home it was fine so I chalked it up to firewall at work. I'm thinking this is a permissions issue though when you're going to run Absinthe right click it and choose run as administrator if it asks for a password enter yours if that doesn't work then most likely you're not an admin. You could also tried the tested Windows fix reboot.
    05-28-2012 02:51 PM