1. Btru0465's Avatar
    Hi there,

    I just jail broke my iphone and ipad 2 and am having no real issues at all just a random question. I went to try to do download winterboard and I kept getting a error message maying "modification cannot be applied tue to required dependencies or conflicts" but I haven't been able to find an answer. Anybody know what I might have done wrong?
    05-26-2012 09:21 AM
  2. 1982ollie's Avatar
    Hi there,

    I just jail broke my iphone and ipad 2 and am having no real issues at all just a random question. I went to try to do download winterboard and I kept getting a error message maying "modification cannot be applied tue to required dependencies or conflicts" but I haven't been able to find an answer. Anybody know what I might have done wrong?
    I've not come across this error before. When it comes up can you take a screen shot and post it up here.

    Is it doing this on both of your devices?


    Sent from my iPad using Tapatalk HD
    05-26-2012 09:34 AM
  3. Btru0465's Avatar
    Hi there the iPad is still going but the screenshot is this Attachment 16131

    Never heard of it before either lol


    Sent from my iPhone using Tapatalk
    05-26-2012 09:51 AM
  4. 1982ollie's Avatar
    Hi there the iPad is still going but the screenshot is this Attachment 16131

    Never heard of it before either lol


    Sent from my iPhone using Tapatalk
    Dude, that is weird. Never seen that in 2 years of jailbreaking and using Cydia.

    Have you been able to download any other packages?
    05-26-2012 09:53 AM
  5. Btru0465's Avatar
    Yeah lol it's weird right? I thought to redo the jailbreak but I was worried bout trying


    Sent from my iPhone using Tapatalk
    05-26-2012 09:58 AM
  6. rich67's Avatar
    Is that the right Winterboard? I mean, sounds like a stupid statement, but I know some users have odd repos on their phones, and I've seen other products called WinterBoard "xxxxx" that are not truly the real product..that's the only explanation I can give for that error. I installed Winterboard on my 4S without any issues..
    05-26-2012 10:24 AM
  7. 1982ollie's Avatar
    Is that the right Winterboard? I mean, sounds like a stupid statement, but I know some users have odd repos on their phones, and I've seen other products called WinterBoard "xxxxx" that are not truly the real product..that's the only explanation I can give for that error. I installed Winterboard on my 4S without any issues..
    Good point!?
    05-26-2012 10:32 AM
  8. rich67's Avatar
    Check out this thread:
    Can't install winterboard
    My guess is when you first logged into Cydia you chose "developer" rather than "user", and you're missing some key packages in order to load Winterboard. From what I gather, as a dev you need to install pincrush and some other items from Big Boss' repo in order to get Winterboard to install. See if that helps...
    05-26-2012 10:38 AM
  9. Btru0465's Avatar
    hmmm nothing is in the big boss repo at all that must be it
    05-26-2012 10:48 AM
  10. Laelipoo's Avatar
    Cydia is HAMMERED this weekend. This is normal when the server is overloaded. Wait a bit and try again--your phone is fine. Just give it time.
    05-26-2012 11:17 AM
  11. Btru0465's Avatar
    Cydia is HAMMERED this weekend. This is normal when the server is overloaded. Wait a bit and try again--your phone is fine. Just give it time.

    Awesome thanks for letting me know lol I just restored my ipad to check (don't want to try it with my phone yet) but if it doesn't work I will just sit and wait :-) thank you all. You have always been nothing but very friendly. Its like another home to me lately.
    05-26-2012 11:27 AM
  12. 1982ollie's Avatar
    Cydia is HAMMERED this weekend. This is normal when the server is overloaded. Wait a bit and try again--your phone is fine. Just give it time.
    This is what i thought was the problem, but I've never seen that error before in Cydia.

    Oh well, may it is because Cydia is getting proper HAMMERED!!
    05-26-2012 11:33 AM
  13. Btru0465's Avatar
    working on both devices now everyone thanks for all the help :-)
    05-26-2012 12:15 PM
LINK TO POST COPIED TO CLIPBOARD