1. DJHaze596's Avatar
    I have an Old Iphone 3G, i'm Jailbreaking IOS 4.2.1 with redsn0w_win_0.9.6rc19. When i go into Cydia and install an App, whether its a Standard app or a Cracked app. The App Opens Then Closes especially with Crack Apps from Various Repo's. I Just don't get it. Ive done everything possible from Restoring to Completely re-doing my Phone, Nothing works. I've Installed apps through iFile too, That doesn't work Either. It's very Annoying.

    Edit: Just did The Jailbreak with sn0wbreeze-v2.9.4. Same Issues.

    Any input would be nice.
    05-26-2012 12:52 AM
  2. pkcable's Avatar
    Talking about cracked apps is taboo around here.
    05-28-2012 02:40 AM
  3. Lenerdosy's Avatar
    Delete apps and redownload them at a later time or do a hard reboot. I had that happen to me and the App Store would not load at all so I did a hard reset and it fixed the problem. I tried to find out why apps and springboard were crashing but no one had an answer.
    05-28-2012 08:27 AM
  4. joe_fresh's Avatar
    Delete apps and redownload them at a later time or do a hard reboot. I had that happen to me and the App Store would not load at all so I did a hard reset and it fixed the problem. I tried to find out why apps and springboard were crashing but no one had an answer.
    Apps and springboard can crash when they are not compatible with the current iOS, when you go to download something from the cydia app it will have some notification somewhere right before you download the app that it is not compatible with your device. I had springboard crash on me yesterday when i tried to remove a theme.
    05-28-2012 09:08 AM
  5. joe_fresh's Avatar
    I have an Old Iphone 3G, i'm Jailbreaking IOS 4.2.1 with redsn0w_win_0.9.6rc19. When i go into Cydia and install an App, whether its a Standard app or a Cracked app. The App Opens Then Closes especially with Crack Apps from Various Repo's. I Just don't get it. Ive done everything possible from Restoring to Completely re-doing my Phone, Nothing works. I've Installed apps through iFile too, That doesn't work Either. It's very Annoying.

    Edit: Just did The Jailbreak with sn0wbreeze-v2.9.4. Same Issues.

    Any input would be nice.
    The problem you are having is that you might not have completed the jailbreak. you need to reboot your device using the redsn0w app if you have done the tethered jb
    05-28-2012 09:10 AM
LINK TO POST COPIED TO CLIPBOARD