1. CH1N087's Avatar
    Every app I try to download comes up with the same HTTP 1. 1 500 error. I've done a hard reset on my phone after jailbreak (3x) and I still get this error. Any solutions? Thx in advance
    05-25-2012 09:32 PM
  2. iVazz's Avatar
    Keep trying to d/l em. Some apps take a few tries.

    Sent from my JB'd iPhone 4s using Tapatalk
    CH1N087 likes this.
    05-25-2012 09:49 PM
  3. Shooter03's Avatar
    Keep trying mate, it took me a while but they eventually worked.

    Posted with my iPhone 4s through tapatalk
    CH1N087 likes this.
    05-25-2012 09:56 PM
  4. travo112's Avatar
    I have had the same issues every time.. After you refresh a few times it usually will fix.. You'll always get even more errors on jb launch day.

    This message was sent using my iPhone 4s on tapatalk

    "First make sure you're right, then go ahead," -Davy Crockett

    Don't forget to thank!
    CH1N087 likes this.
    05-25-2012 10:19 PM
  5. gibbo82's Avatar
    Yea, it's cuz the servers r on overload with the new jailbreak out! Keep trying matey.
    CH1N087 likes this.
    05-26-2012 12:30 AM