1. gthugballin's Avatar
    Its not working for me... it gets to the reboot process and then just stops working

    any solutions?
    05-25-2012 04:54 PM
  2. Peligro911's Avatar
    Did you do a fresh restore using the actual iOS file using shift restore first ?


    Sent Into Orbit from my iPhone 4S using Tapatalk
    05-25-2012 05:03 PM
  3. gthugballin's Avatar
    i got it to work using windows.


    it didn't work at all on mac

    but i'm good now
    05-25-2012 05:26 PM
  4. mikelite's Avatar
    Did you do a fresh restore using the actual iOS file using shift restore first ?
    I've tried everything, including this fresh restore method & it (iPad 3 Wifi) never gets past Waiting for reboot. Really frustrating. Any suggestions?
    05-27-2012 09:04 PM
  5. sherlock's Avatar
    (1) Back up SHSH blobs with TinyUmbrella
    (2) Back up your iPad.
    (3) Clear your iPad navigate to Settings > General > Reset > Erase all Content and Settings.
    (4) Connect your iPad, Run Absinthe, Click Jailbreak and away you go.
    (5) After it's done Restore from the back-up you made in 2 above to get all your settings and content back.
    05-27-2012 11:07 PM
  6. mikelite's Avatar
    thanks sherlock, I've done that exact process at least 4x tonite alone.
    05-27-2012 11:11 PM
  7. sherlock's Avatar
    thanks sherlock, I've done that exact process at least 4x tonite alone.
    That certainly should have worked?

    I assume you have the latest version of Absinthe and a clean restore? You aren't on a VPN by chance, that will cause problems. I have heard people on a Mac are having this issue. If you aren't on Windows can you get a Windows box?
    05-27-2012 11:43 PM
  8. sherlock's Avatar
    I found this.

    "Try Unplugging the Device from the USB and try Manual Reboot it and it will be fixed."

    @ Fix No Reboot or Stuck on Waiting for Reboot
    05-27-2012 11:55 PM
  9. Ipheuria's Avatar
    When did you upgrade to 5.1.1? If you upgraded when it was first released then that is a different case. If you upgraded just when Absinthe was released then you may have the new version of 5.1.1 so you'll need Absinthe 2.0.2 my iPad worked fine but I have the old version of 5.1.1
    05-28-2012 10:24 AM
  10. mikelite's Avatar
    Thanks for all the tips guys. I tried my wife's old white MacBook and it zipped right through. Finally my new iPad is useable! Thanks again for all the help.
    05-28-2012 10:36 AM
  11. Snownation's Avatar
    When did you upgrade to 5.1.1? If you upgraded when it was first released then that is a different case. If you upgraded just when Absinthe was released then you may have the new version of 5.1.1 so you'll need Absinthe 2.0.2 my iPad worked fine but I have the old version of 5.1.1
    This is not accurate.

    The second version of 5.1.1 is only applicable to iPhone 4 GSM users only. This new build is 9B208.

    Your iPad 3's latest firmware is still the "old" 5.1.1, which is build 9B206.
    05-28-2012 12:16 PM
LINK TO POST COPIED TO CLIPBOARD