1. malemansd's Avatar
    You must upgrade!
    Thanks for the response. Seems like they really should have included that simple step in their instructions! Waiting till I get home from work to actually try this.

    So I wonder if a better way of doing this would be to plug your phone into iTunes, let it backup while your still running <5.1.1 OS.

    Then let ITunes do it's "Restore" function to wipe your phone and install latest OS, which will be 5.1.1.

    Or do you REALLY need to go through the Wipe Device/Reset settings settings on the phone itself? Doesn't a Restore in iTunes essentially do the same thing while at the same time upgrading to 5.1.1?
    05-25-2012 11:17 AM
  2. bcaliver's Avatar
    Unfortunately, I'm experiencing the same problems as other people with the 4S The phone reboots, but the bar in the loader on the phone does not go up all the way, and the phone restores due to a failed jb
    05-25-2012 11:19 AM
  3. BLiNK's Avatar
    i hope everyone knows that you HAVE to be on iOS 5.1.1 with this tool
    05-25-2012 11:19 AM
  4. Shooter03's Avatar
    Lol. This thread makes for good reading.


    Posted with my iPhone 4s through tapatalk
    BLiNK likes this.
    05-25-2012 11:20 AM
  5. bberrynewbie84's Avatar
    when i open up Absinthe,it comes up with a command prompt

    Nevermind
    05-25-2012 11:22 AM
  6. 1982ollie's Avatar
    Thanks for the response. Seems like they really should have included that simple step in their instructions! Waiting till I get home from work to actually try this.

    So I wonder if a better way of doing this would be to plug your phone into iTunes, let it backup while your still running <5.1.1 OS.

    Then let ITunes do it's "Restore" function to wipe your phone and install latest OS, which will be 5.1.1.

    Or do you REALLY need to go through the Wipe Device/Reset settings settings on the phone itself? Doesn't a Restore in iTunes essentially do the same thing while at the same time upgrading to 5.1.1?
    All you need to do is go into itunes. Update you software. Then jailbreak, that is all.

    This jailbreak tool is only for 5.1.1.
    05-25-2012 11:24 AM
  7. bberrynewbie84's Avatar
    Even after installed and restalling Absinthe,it still show my phone as a iphone 3,I'm lost!
    05-25-2012 11:24 AM
  8. 1982ollie's Avatar
    Unfortunately, I'm experiencing the same problems as other people with the 4S The phone reboots, but the bar in the loader on the phone does not go up all the way, and the phone restores due to a failed jb
    Are you running on IOS 5.1.1?
    05-25-2012 11:26 AM
  9. 1982ollie's Avatar
    Even after installed and restalling Absinthe,it still show my phone as a iphone 3,I'm lost!
    You are running 5.1.1 arn't you. Some members wheren't.
    05-25-2012 11:27 AM
  10. 1982ollie's Avatar
    when i open up Absinthe,it comes up with a command prompt

    Nevermind
    Thats right, it is mean't to do that as it is unzipping all the files. Once it is done. you then need to run the Absinthe2.0.exe file.
    05-25-2012 11:29 AM
  11. yankeedemon2793's Avatar
    it just reboots like normal for me nothing is installed and followed the direction to the T ... it also says my device is a iphone 3 when its a iphone 4 cdma.... WHAT SHOULD I DO!!!!
    05-25-2012 11:31 AM
  12. bberrynewbie84's Avatar
    You are running 5.1.1 arn't you. Some members wheren't.
    Yeah I'm running 5.1.1
    05-25-2012 11:32 AM
  13. bberrynewbie84's Avatar
    it just reboots like normal for me nothing is installed and followed the direction to the T ... it also says my device is a iphone 3 when its a iphone 4 cdma.... WHAT SHOULD I DO!!!!
    This is the same thing I'm experiencing too!
    05-25-2012 11:33 AM
  14. chefdave12118's Avatar
    Its because Cydia is taking a massive kicking with lots of downloads. Just try again in a bit.
    That's what I figured. Thanks!


    Sent from my white iPhone 4s using Tapatalk
    05-25-2012 11:37 AM
  15. CasinoK1D's Avatar
    I cant even get the jailbreak file to open up on my computer...WTF
    05-25-2012 11:39 AM
  16. wamadden4's Avatar
    I got it to work!!! Finally!!!! Cydia is showing errors though. Due to traffic I assume.
    05-25-2012 11:39 AM
  17. GingerSnapsBack's Avatar
    I got it to work!!! Finally!!!! Cydia is showing errors though. Due to traffic I assume.
    What errors? I downloaded Winterboard and most of mine went away.
    05-25-2012 11:41 AM
  18. domineus's Avatar
    a lot of people are having problems and so did I
    but what fixed it for me was how I initially restored.
    You have to restore (full restore) from itunes with the 5.1.1 ipsw file.

    Sync your backup, select the appropriate restore file (5.1.1) and begin the restore process. Afterward, activate your iphone 4s. And then start the jailbreak. I did it this way and it all worked first time.

    It's the restore. Don't wipe from the phone. USE ITUNES and restore from the 5.1.1 ipsw. Hope this helps everyone
    05-25-2012 11:42 AM
  19. GingerSnapsBack's Avatar
    I cant even get the jailbreak file to open up on my computer...WTF
    Download Winzip and extract it.
    05-25-2012 11:42 AM
  20. 1982ollie's Avatar
    Everyone, I'm out of ideas.

    I'll be doing my iPhone 4 later. Will see how I get on and if you guys are still struggling, give me a shout.
    05-25-2012 11:44 AM
  21. bberrynewbie84's Avatar
    a lot of people are having problems and so did I
    but what fixed it for me was how I initially restored.
    You have to restore (full restore) from itunes with the 5.1.1 ipsw file.

    Sync your backup, select the appropriate restore file (5.1.1) and begin the restore process. Afterward, activate your iphone 4s. And then start the jailbreak. I did it this way and it all worked first time.

    It's the restore. Don't wipe from the phone. USE ITUNES and restore from the 5.1.1 ipsw. Hope this helps everyone
    I'm going to try this and hopes it helps
    05-25-2012 11:47 AM
  22. 1982ollie's Avatar
    I got it to work!!! Finally!!!! Cydia is showing errors though. Due to traffic I assume.
    GREAT NEWS!

    Post up how you got it to work in the end.
    05-25-2012 11:47 AM
  23. aaron130's Avatar
    I got lucky! Worked on the first try! iPad 2 wifi 32gb

    Sent from my SPH-D710 using Tapatalk 2
    05-25-2012 11:50 AM
  24. leathernuts#WP's Avatar
    I've got a black Verizon iPhone4s and mine went smoothly. Started Absinthe, went to take care of some personal business and when I came back, there was Cydia. Took less than 10 minutes.
    Quick question, Im Jailbroken now. Do I need to upgrade to 5.1 first and then do the jailbreak or just jailbreak after I have backed up my device?
    05-25-2012 11:55 AM
  25. zayragiselle's Avatar
    Hmmm...i have been stuck on the "Waiting for reboot" window for a while now...my phone does the "reboot" but nothing happens...already i have restore the phone since absinthe read lockdown error -5
    after i unplug the phone....

    anyone can help me with this issue?

    thanks!

    edt: i am on 5.1.1 and mac os x

    anyone? im kinda tired of restoring the phone
    05-25-2012 12:00 PM
364 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD