1. GingerSnapsBack's Avatar
    things are kind of wacky right now due to the high volume of traffic. keep trying throughout the day

    i've been trying to DL the biteSMS beta for 20 min now!
    I've not been able to download much of anything because of this error I've posted. I get it on everything. I'm just wandering around lost right now. I need an instruction manual. If you want THIS on your iPhone, download this!

    Got Winteboard installed FINALLY though.
    Last edited by NobodyListenstoLaura; 05-25-2012 at 10:50 AM.
    05-25-2012 10:46 AM
  2. bberrynewbie84's Avatar
    mines recognized my iphone as a iphone 3 but I have an iphone 4
    05-25-2012 10:48 AM
  3. PulsedHalo's Avatar
    Same issue...after restoring from my original backup...I then tried the jailbreak again...it appeared that it was working...after it rebooted my phone it says "wating for process to finish" or something like that...but my phone wasn't doing anything at all..after a few minutes...i then get the "hmmm...something went wrong error" Such a pain in my ***!!
    05-25-2012 10:48 AM
  4. wamadden4's Avatar
    I tried setting up as a new phone and it STILL wouldn't reboot with that "restore" mode. I'm out of time and I don't know what else I can do.?!?!?!
    05-25-2012 10:52 AM
  5. 1982ollie's Avatar
    Same issue...after restoring from my original backup...I then tried the jailbreak again...it appeared that it was working...after it rebooted my phone it says "wating for process to finish" or something like that...but my phone wasn't doing anything at all..after a few minutes...i then get the "hmmm...something went wrong error" Such a pain in my ***!!
    Do it recognises your device correctly, so once connected it says connected to what ever device you have. This is strange, I'm not sure if the jailbreak utility uses the internet while finishing the jailbreak process. If it does, then it is probably something to do with servers. But i'm not sure it is. I'm running out of ideas now guys without seeing the problem in front of me.

    All I can say now. Completley start again, right back from unzipping the Absinth file, maybe it didn't unzip properly.

    Let me know if that works.
    Last edited by 1982ollie; 05-25-2012 at 10:58 AM.
    05-25-2012 10:54 AM
  6. 1982ollie's Avatar
    mines recognized my iphone as a iphone 3 but I have an iphone 4
    Thats not a good sign as it will try and jailbreak your phone as if it was a 3GS.

    Delete Absinth (the unzipped files), not the zip file and try unzipping again and start from scratch.
    05-25-2012 10:56 AM
  7. PulsedHalo's Avatar
    THanks 1982..appreciate your help and time. I'll keep trying through out the day. I'm doing this on both a MAC and a PC and it's happening on both.
    05-25-2012 10:56 AM
  8. malemansd's Avatar
    Question about actually applying 5.1.1. I'm currently on a JB'd iPhone4 running 5.0.1.

    When I do the wipe/restore settings...am I supposed to manually upgrade it to 5.1.1 before or after that step? Or does Absinthe take care of upgrading whatever OS you are currently on and taking you to 5.1.1 itself?
    05-25-2012 11:00 AM
  9. infty's Avatar
    Those who have been having problems with the jailbreak. Was your device on IOS 5.1.1 when you tried it or was it still in IOS 5.0.1?
    05-25-2012 11:00 AM
  10. PulsedHalo's Avatar
    Omatus...mine was updated to 5.1.1 the day it was released.
    05-25-2012 11:01 AM
  11. wamadden4's Avatar
    Does Absinthe need the Internet to finish up the process because on my MacBook my airport card took a crap so I use my iPod touch which is jail broken to USB tether the Internet on it with PDAnet. And absinthe doesn't allow two idevices to be plugged in at once so I have to unplug my iPod touch and do it without Internet. Is that the problem?
    05-25-2012 11:02 AM
  12. Ziltoid's Avatar
    I erased all data and content and I get this message.
    "Recovery completed. If you want to retry jailbreaking, unplug your device and plug it back in"

    Then I tried restore from back and JB again and now I get
    "Hmm something seems to have gone wrong trying to recover"
    05-25-2012 11:02 AM
  13. infty's Avatar
    Question about actually applying 5.1.1. I'm currently on a JB'd iPhone4 running 5.0.1.

    When I do the wipe/restore settings...am I supposed to manually upgrade it to 5.1.1 before or after that step? Or does Absinthe take care of upgrading whatever OS you are currently on and taking you to 5.1.1 itself?
    It seems you and I were thinking the same thing. I think, we might have to upgrade to 5.1.1 before using the jail brake. That's why I'm asking how many of those who had the problem tried the jail brake while still on 5.0.1.
    05-25-2012 11:02 AM
  14. BLiNK's Avatar
    for anyone having download issues with Cydia make sure you go to:

    Cydia > Changes > [click on refresh] once this field is no longer blank you should start getting results
    05-25-2012 11:03 AM
  15. Superjudge's Avatar
    I'm thinking of trying my first jailbreak. I know this is a silly question but will my backup save progress I've made on games?

    Ignore my question. I found the answer.
    Last edited by nod_scene; 05-25-2012 at 11:40 AM.
    05-25-2012 11:04 AM
  16. rich67's Avatar
    I'm preparing to do the process. I'm currently JBroken on 5.0.1 and haven't yet done the upgrade to stock 5.1.1. I have backed up on itunes and backed up my JB apps on Cydia using APT backup. I am guessing I need to erase all content from my device now, go into iTunes and upgrade to 5.1.1, then JB using Absinthe. Right? I don't want to have any issues like I've seen here. I tried doing it just now and I got kicked into recovery mode and I think my issue was I didn't erase all content and setting first. Used Tiny Umbrella to kick out of recovery, now I'm ready to try this again...4s
    05-25-2012 11:06 AM
  17. bberrynewbie84's Avatar
    Thats not a good sign as it will try and jailbreak your phone as if it was a 3GS.

    Delete Absinth (the unzipped files), not the zip file and try unzipping again and start from scratch.
    It's still showing my device as a iphone 3
    05-25-2012 11:07 AM
  18. 1982ollie's Avatar
    I'm preparing to do the process. I'm currently JBroken on 5.0.1 and haven't yet done the upgrade to stock 5.1.1. I have backed up on itunes and backed up my JB apps on Cydia using APT backup. I am guessing I need to erase all content from my device now, go into iTunes and upgrade to 5.1.1, then JB using Absinthe. Right? I don't want to have any issues like I've seen here. I tried doing it just now and I got kicked into recovery mode and I think my issue was I didn't erase all content and setting first. Used Tiny Umbrella to kick out of recovery, now I'm ready to try this again...4s
    I would wait buddy. There are a few members having problems with 4S's. If you do, just make sure you have your blob files saved for 5.0.1.
    05-25-2012 11:08 AM
  19. nodrog's Avatar
    I'm trying jailbreak for the umpteenth time, keep getting Hmm... message. This time it seems to have hung on Waiting for reboot... for like 20 mins. Not sure what to do now...do I just keep waiting? Also has anyone running Windows 7 had any success?
    05-25-2012 11:09 AM
  20. 1982ollie's Avatar
    It seems you and I were thinking the same thing. I think, we might have to upgrade to 5.1.1 before using the jail brake. That's why I'm asking how many of those who had the problem tried the jail brake while still on 5.0.1.
    You must be running 5.1.1 to use this jailbreak.
    05-25-2012 11:11 AM
  21. 1982ollie's Avatar
    Question about actually applying 5.1.1. I'm currently on a JB'd iPhone4 running 5.0.1.

    When I do the wipe/restore settings...am I supposed to manually upgrade it to 5.1.1 before or after that step? Or does Absinthe take care of upgrading whatever OS you are currently on and taking you to 5.1.1 itself?
    You must upgrade!
    05-25-2012 11:13 AM
  22. BLiNK's Avatar
    wow, my Cydia DL speeds are increasing. nice!
    05-25-2012 11:14 AM
  23. zayragiselle's Avatar
    Hmmm...i have been stuck on the "Waiting for reboot" window for a while now...my phone does the "reboot" but nothing happens...already i have restore the phone since absinthe read lockdown error -5
    after i unplug the phone....

    anyone can help me with this issue?

    thanks!

    edt: i am on 5.1.1 and mac os x
    Last edited by angelgirl204; 05-25-2012 at 11:24 AM.
    05-25-2012 11:15 AM
  24. 1982ollie's Avatar
    I'm trying jailbreak for the umpteenth time, keep getting Hmm... message. This time it seems to have hung on Waiting for reboot... for like 20 mins. Not sure what to do now...do I just keep waiting? Also has anyone running Windows 7 had any success?
    Are you running 5.1.1 and absinthe 2.0?
    05-25-2012 11:15 AM
  25. bielefeld's Avatar
    I am having the same problem with my Verizon 64 GB iPhone 4S. I followed all the steps in the readme file. When that didn't work I tried restoring from backup and jailbreaking again. Still failed.... I don't know what to do. Might just wait and see if an update comes out.....
    05-25-2012 11:16 AM
364 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD