1. teach1love's Avatar
    never mind folks, i did a hard reset and everything came back, nothing had erased. Now that I know I update to 5.1.1 and THEN follow the steps I did? I don't have to erase all data because the update will kill my old JB, right??
    05-26-2012 03:57 PM
  2. Superjudge's Avatar
    After numerous issues yesterday, I have jailbreaks my phone and was able to synch my apps successfully. Again thanks for all the help here in the forum.
    05-26-2012 06:44 PM
  3. BleeBlah's Avatar
    Hows battery life in 2.0?
    05-26-2012 08:54 PM
  4. BLiNK's Avatar
    Hows battery life in 2.0?

    i'll tell you like the ex-infamous hacker @Comex tweeted to me one day..

    "the jailbreak itself does not cause battery drain, it's the crap we put on afterwards that does!" lolol, so true!

    that being said, even after all the crap i have put on my device so far all is good!
    05-26-2012 09:04 PM
  5. kch50428's Avatar
    It has been fine for me battery-wise... only things I did the JB for are iBlacklist, SBSettings, and PDAnet is replacing MyWi - which has issues that I started a discussion about. I'm pleased.
    05-26-2012 09:11 PM
  6. Blackfeet's Avatar
    First time JB'ing my device, and it took all of about 5 minutes beginning to end. I am having more trouble with figuring out Cydia that I did the JB.

    Let the adventure begin!
    05-26-2012 09:23 PM
  7. Roose00's Avatar
    cydia is figured out over time. don't worry about getting everything all at once. I have learned through various forums and sites for new apps and worthwhile apps.

    as far as I was concerned. I was having some battery issues and lately something was playing nice on 5.0.1 JB. So I restored fresh and updated. loaded all my vanilla stuff and then JB. wow what a difference. so much quicker and more fluid. no idea why, activator seemed to slow it down a little once i got to that. all is well so far. very pleased
    05-26-2012 09:36 PM
  8. leathernuts#WP's Avatar
    Any help appreciates. JB went fine but I can't sbsettings downloaded. I was able to download other cydia packages though.
    05-26-2012 10:30 PM
  9. west3man's Avatar
    Amazing.
    Honestly,I was JUST typing a post, disagreeing with those saying that "Package Not Found" (what a thing to say to a guy) errors would disappear with time. I paused to look back at Cydia, to confirm the wording or something, and the apps I've been looking for for HOURS showed up.

    Sweet. and Amazing, of course.
    05-27-2012 12:40 AM
  10. 1982ollie's Avatar
    I have a 4S (on 5.0) and I went to the reset feature and selected the delete all data and that is where it is stuck. I never even got to the JB. The phone is not recognized by iTunes and Im afraid to touch it!! ikea! Hope you can help. I assumed that when it restored, it would go back to the previous OS and then I would update to 5.1.1...
    Ok, well I hate to say it, but you didn't have to go to erase all content. But something is clearly wrong now. You need to restore the phone via iTunes and hope that you have an iCloud or iTunes back up of all the stuff that was originally on the phone.

    If you are still stuck. PM me again and I'll talk you through restoring and then jailbreaking.


    Sent from my iPad using Tapatalk HD
    05-27-2012 03:56 PM
  11. Randy b's Avatar
    yeah just did it i had to wipe my phone and set it up as new before it worked
    05-27-2012 06:52 PM
  12. YohanesPatrick's Avatar
    my bigboss repo is empty and i cannot install any cydia app like activator, sb setting, and the other... anybody can help me with this?
    05-28-2012 10:55 AM
  13. kch50428's Avatar
    my bigboss repo is empty and i cannot install any cydia app like activator, sb setting, and the other... anybody can help me with this?
    In Cydia, go into Manage>> Sources>> edit to delete the bigboss entry, then go back to the main screen, hit More Package Sources>> then select BigBoss - it will add it back, and fetch the latest catalog for you.
    05-28-2012 11:15 AM
  14. YohanesPatrick's Avatar
    In Cydia, go into Manage>> Sources>> edit to delete the bigboss entry, then go back to the main screen, hit More Package Sources>> then select BigBoss - it will add it back, and fetch the latest catalog for you.
    thank you very much... is it because the internet connection problem? because right now i'm in china and a lot of website being blocked...
    05-28-2012 11:22 AM
  15. YohanesPatrick's Avatar
    In Cydia, go into Manage>> Sources>> edit to delete the bigboss entry, then go back to the main screen, hit More Package Sources>> then select BigBoss - it will add it back, and fetch the latest catalog for you.
    thanks man!!! it work ...
    05-28-2012 11:35 AM
  16. YohanesPatrick's Avatar
    In Cydia, go into Manage>> Sources>> edit to delete the bigboss entry, then go back to the main screen, hit More Package Sources>> then select BigBoss - it will add it back, and fetch the latest catalog for you.
    after it downloading the content the bigboss repo still empty.... frustrated now...
    05-28-2012 11:38 AM
  17. west3man's Avatar
    after it downloading the content the bigboss repo still empty.... frustrated now...
    Don't worry. Mine was the same and I doubted it would fix itself in time. As soon as I have up and was typing a post about it, the apps showed up. Now it's all good except for one app that needs the developer to update it or something.

    I suggest that you give it more time. How long has it been since you jailbroke got device? Which device is it?
    05-28-2012 12:07 PM
  18. durbin's Avatar
    I could not get this to work, tried about 10 times on the weekend. Finally gave in and restored iphone 4s to new using i-tunes....and tried again - worked first time like a charm. Now in the process of restoring my back up.
    05-28-2012 12:33 PM
  19. YohanesPatrick's Avatar
    Don't worry. Mine was the same and I doubted it would fix itself in time. As soon as I have up and was typing a post about it, the apps showed up. Now it's all good except for one app that needs the developer to update it or something.

    I suggest that you give it more time. How long has it been since you jailbroke got device? Which device is it?
    my device is ipad 2 3g 32gb. i guess so. when the first time the absinthe app come out i jailbreak it. so its around 3 day. but i'm seeing there is people who already success to download app from that repo. confused...
    05-28-2012 01:30 PM
  20. eprisencc's Avatar
    Sure fire way to jailbreak without issues each time. Make sure you back up your iDevice to iCloud.

    If iDevice is not jailbroken then do the following:

    1. Settings>General>Reset>Erase All Content and Settings.
    2. Follow https://docs.google.com/document/d/1...MyYo0Ktfw/edit to jailbreak as new and then restore from iCloud afterwards.

    If iDevice is already jailbroken then do the following:

    1. Restore iDevice from iTunes on PC. Do not restore from back up or sync after restore.
    2. Follow https://docs.google.com/document/d/1...MyYo0Ktfw/edit to jailbreak as new and then restore from iCloud afterwards.
    05-28-2012 02:00 PM
  21. nj1266's Avatar
    It is not working for me. I am on 5.1.1 and the jailbreak does not go beyond the "sending initial date" window pop-up. Then I get a window telling that absinthe has stopped working. I am on Windows 7. I have no idea what to do next
    05-28-2012 07:47 PM
  22. korp#IM's Avatar
    This jailbreak definitely has signal strength issues. iTunes match constantly stops, so much so I had to revert back to the official release.
    Russian1996 likes this.
    05-28-2012 08:11 PM
  23. mikah15's Avatar
    I tried using absinthe for my ip4 and it kept saying it was a 3 so I ended up using redsn0w to jb then download the untether in cydia. I used absinthe with my sisters ip4s and it jail broke it in 8 minutes.
    05-28-2012 09:28 PM
  24. Shooter03's Avatar
    Anyone tried to edit a photo? Every time I try to it reboots my iPhone.


    Posted with my iPhone 4s through tapatalk
    05-29-2012 07:09 AM
  25. 1982ollie's Avatar
    It is not working for me. I am on 5.1.1 and the jailbreak does not go beyond the "sending initial date" window pop-up. Then I get a window telling that absinthe has stopped working. I am on Windows 7. I have no idea what to do next
    When did you update to 5.1.1? Was it when it first came out or was it recently?

    Also are you using the latest version of Absinthe which is 2.0.2?

    That is probably casuing you a problem because there are two versions of 5.1.1 and one probably isn't compatible with Abinthe.

    So to try and get around this problem. Make sure that you are running the newist version of 5.1.1. Best way to do this, is by restoring you iPhone via itunes back to factory default. Make sure you make a back first by right clicking on your phone in iTunes and click backup.

    Then restore, then run Absinthe making sure it is 2.0.2.

    See how this goes and if you are still experincing problems - Come back to us here - Good luck.
    05-29-2012 07:50 AM
364 ... 1112131415
LINK TO POST COPIED TO CLIPBOARD