1. Napoleondance's Avatar
    I recently rejailbroke my iPhone 3G and upon visiting Cydia found that the Big Boss Repo wasn't showing any contents, I then tried adding another repo and recieved "Binzip2" error and the NODATA1 and NODATA2 but with BigBoss's address there. I then used DiskAid to go into the Cydia.list file and deleted Big Boss's information from it and added in the Big Boss.list file and i'm still getting the same error.

    The error message states:

    Sub-process: /bin/bzip2 returned an error code (2)

    GPG error: http://apt.thebigboss.org stable Release: The following signatures were invalid: NODATA 1 NODATA 2

    Failed to fetch http://apt.thebigboss.org/repofiles/...m/Packages.bz2 Sub-process /bin/bzip2 returned an error code (2)

    Some index files failed to download, they have been ignored or old ones used instead.

    I've tried deleting the repo and adding it through the "Add More Sources" function on Cydia and i've tried changing / altering the .list files.

    I've also tried rejailbreaking and it still isn't working properly. Can anyone help please?
    05-21-2012 10:14 PM
  2. iDonev's Avatar
    Don't worry, it's a server-side issue. You're perfectly fine.
    If other repositories respond and are working, it's most definitely not your issue.
    05-22-2012 11:34 AM
LINK TO POST COPIED TO CLIPBOARD