1. skimore2020's Avatar
    I had an iPhone 4s with a bad battery and Verizon just shipped me a replacement 4s with 5.1 on it. My old phone is jailbroken with 5.0.1 on it. Is there anyway to downgrade my new one (without SHSH blobs) to 5.0.1 so I can jailbreak my new one?

    I've done a lot of research and doesn't look like I can. Im hoping someone has a solution for me...I didn't send my old phone back yet, so if I can use the SHSH's from it...?

    Thanks in advance!
    05-14-2012 11:21 AM
  2. Laelipoo's Avatar
    No, the shsh are device specific and cannot be used for another phone. Your best bet is to upgrade to 5.1.1/use the carrier update and wait for the 5.1.1 jailbreak that should be out in the next few weeks.


    Beamed from a galaxy far, far away using Tapatalk!
    05-14-2012 12:57 PM
LINK TO POST COPIED TO CLIPBOARD