1. Laelipoo's Avatar
    I was so happy to wake up and see this that I had to post it here. Musclenerd has announced the new redsnow, which can now downgrade your iPhone 4S and iPad 2 (or 3, it even says) to 5.0.1 for a untethered jailbreak if you have saved your blobs.

    I'm trying it out right now, I'll comment later with my thoughts.

    Link to the Post with download (Mac and Windows only)
    05-11-2012 07:27 AM
  2. BLiNK's Avatar
    talk about going from a high to a low. the 5.0.1 blobs i had saved were for a previous 4S i had. guess i forgot to save my current!

    looks like i'm waiting for pod2g's JB tool, whenever that might be, next year
    05-11-2012 08:35 AM
  3. Laelipoo's Avatar
    Be grateful, Blink. This totally messed up my phone. Stuck in recovery. I will probably have to update to 5.1.1 just to have a working phone again (which ruins my chances at a jailbreak again...)

    EDIT: Lucky for me, it looks like they're still signing 5.1, so there is hope. Still, not doing that again.

    EDIT THE SECOND: It works! All is well!
    Last edited by laelipoo; 05-12-2012 at 07:48 AM.
    05-11-2012 08:57 AM
  4. BLiNK's Avatar
    glad you got it somewhat fixed that would have been my suggestion too, is to manually download 5.1 "IF" Apple was still signing that firmware

    just the other night i downgraded from 5.1.1 to 5.1, i am surprised Apple is still signing 5.1 tbh

    have you read of others having issues as well?
    05-11-2012 01:02 PM
  5. BreakingKayfabe's Avatar
    Freakin' Apple. Took them 36 hours to stop signing 5.0.1
    05-11-2012 01:59 PM
  6. Laelipoo's Avatar
    Well the good news is that I DID get it up and running. It looks like most of the issues were server-related.

    So I am happily jailbroken again.

    (though yes 5.1 is still being signed)


    Beamed from a galaxy far, far away using Tapatalk!
    05-11-2012 04:21 PM
  7. BLiNK's Avatar
    Freakin' Apple. Took them 36 hours to stop signing 5.0.1
    haha, yeah no kidding!
    05-11-2012 04:36 PM
  8. BLiNK's Avatar
    Well the good news is that I DID get it up and running. It looks like most of the issues were server-related.

    So I am happily jailbroken again. !
    just curious, which method did you use? i think i might have blobs saved on the Cydia server..
    05-11-2012 04:37 PM
  9. Laelipoo's Avatar
    just curious, which method did you use? i think i might have blobs saved on the Cydia server..
    I downloaded a fresh 5.0.1(original) and 5.1.1 from the firmware wiki, then ran the beta redsn0w using my blobs from cydia. I did get the restore error at the end, but this time it did work. I then jailbroken via the same redsnow and restored my data.

    Second time took around 30 minutes though I would make sure your hosts file points to apple not cydia-- I think that messed mine up.


    Beamed from a galaxy far, far away using Tapatalk!
    05-11-2012 05:55 PM
  10. djg21's Avatar
    I downloaded a fresh 5.0.1(original) and 5.1.1 from the firmware wiki, then ran the beta redsn0w using my blobs from cydia. I did get the restore error at the end, but this time it did work. I then jailbroken via the same redsnow and restored my data.

    Second time took around 30 minutes though I would make sure your hosts file points to apple not cydia-- I think that messed mine up.


    Beamed from a galaxy far, far away using Tapatalk!
    Can you provide details? I think I initially did the same thing as you -- I ended up in recovery mode, unable to restore through iTunes (error 3194 ). I thought my phone was bricked. I don't know what I did, but I finally got the thing to restore to factory settings after about an hour of screwing around with it, an redsn0w and tiny unbrella. Still don't know what I did! Now, for the next 6 hrs, it will be restoring from icloud. This sucks!

    I thought the downgrade and re-jailbreak would be quick!
    05-12-2012 12:17 AM
  11. 1982ollie's Avatar
    I was so happy to wake up and see this that I had to post it here. Musclenerd has announced the new redsnow, which can now downgrade your iPhone 4S and iPad 2 (or 3, it even says) to 5.0.1 for a untethered jailbreak if you have saved your blobs.

    I'm trying it out right now, I'll comment later with my thoughts.

    Link to the Post with download (Mac and Windows only)
    Did you successfully manage to downgrade to 5.0.1 in the end. Saw you where having a little bit of trouble in the beginning.
    05-12-2012 04:34 AM
  12. BLiNK's Avatar
    there will be no downgrading for this kid. searched the cydia server and there are 0 blobs saved with my current ECID. apparently they were never saved when i picked up my last 4S and was jailbroken for a short time

    oh well, continuing on with the stock life.. went to 5.1.1 just for hell of it too
    05-12-2012 05:26 AM
  13. Laelipoo's Avatar
    Can you provide details? I think I initially did the same thing as you -- I ended up in recovery mode, unable to restore through iTunes (error 3194 ). I thought my phone was bricked. I don't know what I did, but I finally got the thing to restore to factory settings after about an hour of screwing around with it, an redsn0w and tiny unbrella. Still don't know what I did! Now, for the next 6 hrs, it will be restoring from icloud. This sucks!

    I thought the downgrade and re-jailbreak would be quick!
    I'll add as much as I can. I had tinyumbrella pointing to cydia instead of Apple so I fixed that. I then restored to 5.1 (still being signed at the time) then repeated the process. I used a fresh 5.0.1 9A405 and 5.1.1 that I downloaded from the firmware wiki. I followed the prompts and used my cydia blobs. I let the tool put me into recovery mode again and let the tool work. The second time it did work. Took a while though.

    At the end, I watched it finish though I did get the failed message again. None the less, my phone rebooted and was ready for 5.0.1!


    Beamed from a galaxy far, far away using Tapatalk!
    05-12-2012 07:44 AM
  14. Laelipoo's Avatar
    Did you successfully manage to downgrade to 5.0.1 in the end. Saw you where having a little bit of trouble in the beginning.
    I did! The second time it worked. Jailbreak tastes so good.


    Beamed from a galaxy far, far away using Tapatalk!
    05-12-2012 07:45 AM
  15. Laelipoo's Avatar
    there will be no downgrading for this kid. searched the cydia server and there are 0 blobs saved with my current ECID. apparently they were never saved when i picked up my last 4S and was jailbroken for a short time

    oh well, continuing on with the stock life.. went to 5.1.1 just for hell of it too
    Poor Blink . You'll get it soon.


    Beamed from a galaxy far, far away using Tapatalk!
    05-12-2012 07:45 AM
  16. djg21's Avatar
    I'll add as much as I can. I had tinyumbrella pointing to cydia instead of Apple so I fixed that. I then restored to 5.1 (still being signed at the time) then repeated the process. I used a fresh 5.0.1 9A405 and 5.1.1 that I downloaded from the firmware wiki. I followed the prompts and used my cydia blobs. I let the tool put me into recovery mode again and let the tool work. The second time it did work. Took a while though.

    At the end, I watched it finish though I did get the failed message again. None the less, my phone rebooted and was ready for 5.0.1!


    Beamed from a galaxy far, far away using Tapatalk!
    I'm trying again and am stuck. I'm currently at 5.1.1. I downloaded the 5.0.1 firmware from the Wiki (Firmware - The iPhone Wiki). In the winzip file there are, among other things, three DMG files. I used 7zip to try to extract the ipsw first from each and then from all, and each time get an error indicating that 7zp could not open the DMGs.

    I'm relatively new to iOS and this process. I'm not sure how to find the ipsw. Do I combine the three DMG files somehow before extracting? Is there another link where I can download the actual IPSW?

    Any help would be appreciated.
    05-12-2012 11:14 AM
  17. Laelipoo's Avatar
    Did you use IE? It renames the firmware ipsw's to zips. Just redownload them again and change the .zip to .ipsw. Or use a different browser. That should fix the problem.




    Beamed from a galaxy far, far away using Tapatalk!
    djg21 likes this.
    05-12-2012 11:44 AM
  18. kshen1's Avatar
    I did successfully downgrade and jailbreak from 5.1.1 but the battery life was just too terrible for me to use so back on stock
    Laelipoo likes this.
    05-12-2012 11:48 AM
  19. djg21's Avatar
    Did you use IE? It renames the firmware ipsw's to zips. Just redownload them again and change the .zip to .ipsw. Or use a different browser. That should fix the problem.
    I did use IE9. I'll try again with Safari later. Never could get Firefox to work with my AV.



    ---
    I am here: http://tapatalk.com/map.php?u1sq2l
    05-12-2012 12:07 PM
  20. 1982ollie's Avatar
    I did use IE9. I'll try again with Safari later. Never could get Firefox to work with my AV.



    ---
    I am here: http://tapatalk.com/map.php?u1sq2l
    I had the same prob once. You need to rename the .zip file to .ipsw manually like Laelipoo said if your using internet explorer of course. It doesn't need extracting, this court me out.


    Sent from my iPhone using Tapatalk
    Last edited by 1982ollie; 05-12-2012 at 01:18 PM.
    05-12-2012 01:16 PM
  21. iVazz's Avatar
    Ok, question. If your on stock now, can this method still be used/done to then jailbreak a 4s on 5.1 if it's never been jailbroken before?


    Sent from my iPhone 4s using Tapatalk.
    05-12-2012 01:37 PM
  22. Laelipoo's Avatar
    Ok, question. If your on stock now, can this method still be used/done to then jailbreak a 4s on 5.1 if it's never been jailbroken before?


    Sent from my iPhone 4s using Tapatalk.
    Have you saved your blobs and activation ticket manually? (If you have no idea what this means, the answer is no). If not, no, you must wait for the 5.1 jailbreak.


    Beamed from a galaxy far, far away using Tapatalk!
    05-12-2012 02:13 PM
  23. iVazz's Avatar
    Yeah, figured as much. Ty.


    Sent from my iPhone 4s using Tapatalk.
    05-12-2012 03:06 PM
  24. djg21's Avatar
    Did you use IE? It renames the firmware ipsw's to zips. Just redownload them again and change the .zip to .ipsw. Or use a different browser. That should fix the problem.
    I'm back to 5.0.1 and back to being jailbroken. I have to reinstall a lot of my Appstore Apps, as some don't want to execute until I reinstall them. Thanks!!!

    One thing I do miss about 5.1.1 is the ability to delete from photostream. I thought I saw a Cydia App that povides this ability but now I can't find it. A small price to pay!
    05-12-2012 06:27 PM
  25. Laelipoo's Avatar
    I'm back to 5.0.1 and back to being jailbroken. I have to reinstall a lot of my Appstore Apps, as some don't want to execute until I reinstall them. Thanks!!!

    One thing I do miss about 5.1.1 is the ability to delete from photostream. I thought I saw a Cydia App that povides this ability but now I can't find it. A small price to pay!
    I'm very glad to hear that! Small issues like you're experiencing can happen when you downgrade, but it looks like it's all working well. Enjoy your jailbroken flavor.


    Beamed from a galaxy far, far away using Tapatalk!
    05-12-2012 07:56 PM
48 12
LINK TO POST COPIED TO CLIPBOARD