1. iDonev's Avatar
    I was doing a downgrade for a friend today and got stumped when activating with SAM.

    He was going from 5.1 to 5.0.1 using iFaith.

    Everything was well and good until we got to the part where you need to backup and then restore the activation. The backup reported success, but the restoration gave an error which I see for the first time:


    I tried iPusher and did not get push notifications.
    Any suggestions?

    Additional info:
    Device: New Bootrom 3GS
    BB: 06.15.00
    Tools used: iFaith 1.4.1.0 & redsn0w 0.9.10b6

    Update: Fixed! The culprit was redsn0w 0.9.10b6. I did the whole procedure with redsn0w 0.9.10b5 and had no trouble!
    Last edited by iDonev; 04-20-2012 at 05:16 AM.
    04-19-2012 06:50 PM
  2. zanst's Avatar
    hi, plz can you tell me how did you fix it by steps thank you so much i have same error plzzzz thank you so much
    10-06-2012 06:32 AM
  3. iDonev's Avatar
    If you're on 5.0.1 jailbreakng with redsn0w 0.9.10b5 will fix the issue (already written in the update)
    10-06-2012 04:46 PM
  4. zanst's Avatar
    thank you so much for your answer me, but it doesn't work for me I have same issue same error when I restore. doesn't work same error 28, I hope can fix it, can you tell me more detail thank you so much.
    10-08-2012 02:34 AM
  5. iDonev's Avatar
    What is your device, iOS version and jailbreak tool version?
    10-08-2012 04:53 AM
  6. zanst's Avatar
    iphone 3gs 5.0.1 new bootroom 06.15.00 , i was downgrade 06.15.00 to 05.13.04 also doesn't work , but now its 06.15.00 bb, , firwamre i created by iFaith v1.4.2 , and i used redsn0w 0.9.10b5 to jailbreak , thank you
    i alredy fix it by another thanks
    Last edited by zanst; 10-11-2012 at 01:03 AM.
    10-08-2012 05:43 AM
LINK TO POST COPIED TO CLIPBOARD