1. lilprogramer's Avatar
    Hi
    I have iPhone 3GS with iOS4.1 installed that is jailbroken, i have tried to install iOS5.1 with iTunes but some error occurs then i restore the Previous iOS with iTunes but, when my phone Start he ask me to activate your iPhone and all settings are reset to Factory settings, when i try to active with my Wi-Fi the Error come to he that the server is not responding try again in a moment. and on iTunes There is error message that no Sim Card is Installed (But my SIM is inside) Then i Try redSnow to again jailBreak but my Phone Stuck ok the apple logo in the start up and do noting.

    can any one help me??
    04-16-2012 01:03 PM
  2. iDonev's Avatar
    Did you have ultrasn0w installed when you were on iOS 4.1? Was the phone unlocked to use it on your carrier, or did you buy the phone from the carrier?

    By the sound of things you need to hacktivate the iPhone in order to use it. To go iH8sn0w.com and get sn0wbreeze and make a custom IPSW using the Advanced option. When you get to setting the IPSW, go to General and check the option that says "Activate iPhone".
    04-17-2012 04:49 AM
  3. 1982ollie's Avatar
    Hi,

    You are jailbroken now (but tethered, hence the phone getting stuck on the boot), with the latest version of IOS (5.1). It is just a tethered jailbreak at present. So in order to boot the phone up, you need to do a just 'boot tethered' in the extras section in redsn0w. You have to do this everytime to boot your phone up. So its best not to let the battery die or switch it off. There will be a jailbreak out soon for your device running that version of IOS which is un tethered (Meaning you can switch on and off with out a computer).

    I had this exact problem with my friends iphone. Once you have done this. You will also install ultrasn0w to unlock you network and it wont work either, because this is not compatiable with IOS 5.1 yet.

    The reason you get the errors when downgrading on itunes is because apple doesn't signoff downgrades anymore.

    What I did and recomend to you. Is to download IOS 4.1 (Because i think apple still signs this off or it may be because it was last on the iphone, not sure, but it worked for me). Restore to that version, jailbreak and then install ultrasn0w via cydia.

    Hope this helps. If you get stuck, give me a shout.
    04-17-2012 09:11 AM
  4. iDonev's Avatar
    You will also install ultrasn0w to unlock you network and it wont work either, because this is not compatiable with IOS 5.1 yet.
    A fix can be found here:
    Code:
    http://repo.iparelhos.com
    04-17-2012 09:28 AM
  5. 1982ollie's Avatar
    A fix can be found here:
    Code:
    http://repo.iparelhos.com
    I did try this option when I was trying to unlock on 5.1, but struggled. Thinking about it. It may have been because I didn't install the ipad baseband.

    Alternatively, lilprogramer can try and downgrade to 4.1. Must install ipad baseband, otherwise the un lock may not work. You will see the option when using redsn0w to select the ipad baseband to be installed. This way you will be un-tethered to of course, but if you want the lastest version of IOS, you will be tethered and you have to install the fix for ultrasn0w like Idonev has recommended.
    Last edited by 1982ollie; 04-17-2012 at 10:26 AM.
    04-17-2012 10:20 AM
  6. iDonev's Avatar
    I did try this option when I was trying to unlock on 5.1, but struggled. Thinking about it. It may have been because I didn't install the ipad baseband.

    Alternatively, lilprogramer can try and downgrade to 4.1. Must install ipad baseband, otherwise the un lock may not work. You will see the option when using redsn0w to select the ipad baseband to be installed. This way you will be un-tethered to of course, but if you want the lastest version of IOS, you will be tethered and you have to install the fix for ultrasn0w like Idonev has recommended.
    Did you install the fix before installing ultrasn0w?

    I'm running 5.1 unlocked without any problems.
    04-17-2012 02:19 PM
  7. 1982ollie's Avatar
    Did you install the fix before installing ultrasn0w?

    I'm running 5.1 unlocked without any problems.
    No I did it after. Is that the correct way?
    04-17-2012 02:43 PM
  8. iDonev's Avatar
    No I did it after. Is that the correct way?
    Yep, in order to work, the fix is installed before ultrasn0w itself.
    1982ollie likes this.
    04-18-2012 06:36 AM
LINK TO POST COPIED TO CLIPBOARD