1. Tullphan's Avatar
    So I just got a 16GB 3GS running 4.3.3.
    I went to "jailbreakme.com", & clicked the install button.
    My phone returned to the homescreen, but was locked up. I figured it was running an installation routine & went to grab a cable out of the other room. When I came back, my screen was black & I could not turn it off.
    I'm paranoid to do a restore w/iTunes for fear of it installing 5.1 on my phone.
    Ideas? Suggestions?
    Thanks.

    *EDIT* I held down the home button while holding down the power button. The phone rebooted & I saw the Cydia icon on the phone, so I guess i'm jailbroken?
    Last edited by JGKC9AYC; 04-15-2012 at 11:32 PM.
    04-15-2012 10:50 PM
  2. sherlock's Avatar
    I'm just guessing b/c I don't have a 3GS and haven't used jailbreakme.com but does Cydia launch and the phone work? Last I heard jailbreakme.com was safe to use again. I would always prefer to use a "local" JB method personally.
    04-16-2012 12:17 AM
  3. 1982ollie's Avatar
    So I just got a 16GB 3GS running 4.3.3.
    I went to "jailbreakme.com", & clicked the install button.
    My phone returned to the homescreen, but was locked up. I figured it was running an installation routine & went to grab a cable out of the other room. When I came back, my screen was black & I could not turn it off.
    I'm paranoid to do a restore w/iTunes for fear of it installing 5.1 on my phone.
    Ideas? Suggestions?
    Thanks.

    *EDIT* I held down the home button while holding down the power button. The phone rebooted & I saw the Cydia icon on the phone, so I guess i'm jailbroken?
    Yes, you are jailbroken. jailbreakme.com works perfect if you are running 4.3.3.
    04-17-2012 10:36 AM
LINK TO POST COPIED TO CLIPBOARD