1. swingbelly's Avatar
    I have a new to me (used) ipod touch 4g I just got.
    Version 5.1(9B176)
    Model MC540LL

    I used Redsnow 0.9.10b6 to try and jailbreak it. It all goes well, but Cydia only has a white screen and won't start. If I run the "teathered boot option" it freezes when it gets to the reboot. Any help would be great!!
    03-31-2012 06:32 PM
  2. 3cit's Avatar
    Are you putting your phone into dfu mode again before you try the tethered boot???
    And when you say it freezes, it freezes while trying to boot tethered? So you never see the pineapple? And then you just reboot it into its semi-jailbroken state?
    04-03-2012 12:53 PM
  3. swingbelly's Avatar
    Yes I am putting into DIFU mode when i do the reboot. The screen says waiting for reboot. Then the ipod just starts up. thats it. no pineapple..nothing. the computer screen stays on reboot. I have tried different versions and different usb ports with no luck.
    04-03-2012 07:58 PM
  4. 3cit's Avatar
    Just being clear... You plug the phone Into computer, then turn it off, then follow the boot tethered instructions?
    04-03-2012 08:41 PM
  5. swingbelly's Avatar
    ITs an ipod touch but yes. Hook the touch up to the computer, turn it off. follow the insturctions on the screen...and nothing.
    04-03-2012 09:05 PM
  6. 3cit's Avatar
    Well I'd say restore and start over... Sounds like something was missed somewhere... So restore as new and the restarted whole process over again... Good luck
    04-04-2012 02:53 AM
  7. swingbelly's Avatar
    Can't do that either. When i hit the restore button in itunes....it tells me there is an error and can't proceed.
    04-06-2012 08:08 PM
LINK TO POST COPIED TO CLIPBOARD