1. draggonflye's Avatar
    Guys, I'm exhausted. I need to restore my iPhone 4 to stock and start over as I've got an unstable jailbreak (the phone hangs when using SBsettings and resets a couple times a day). I've got countless hours (a dozen, at least) tied up in every fix imaginable. I've tried the following after getting various 16xx, 1394, can't recognize build, etc. errors:

    Tiny Umbrella to reset host file on Windows and Mac
    Manually reset host file on Windows
    1394 fix
    16xx fix
    IPSW files directly from Apple, others

    The 1394 fix suggest adding the prescribed host file. The 16xx fix suggests commenting it out. This is a loop I can't get around. Different machines, different USB ports, different IPSW files, even 4.2.10 (Verizon here). I'm going crazy. Please help!
    03-29-2012 12:40 PM
  2. BLiNK's Avatar
    what state is the device in right now?
    03-29-2012 01:20 PM
  3. draggonflye's Avatar
    Powered on and "working." It generally works fine, but not being able to use SBSettings and the random resets has me actually wishing for stock right now. I can't even sell it as is (been thinking of getting the 4S) since I can't get my personal data off and have it ready for the next person. Ugh.
    03-29-2012 01:24 PM
  4. BLiNK's Avatar
    have you tried putting the device into DFU mode and then restoring?
    03-29-2012 01:25 PM
  5. draggonflye's Avatar
    BTW, I'm no noob at this. I've jailbroken at least four other iDevices I can think of, plus tweaked the heck out of my old Palm Pre, and generally am fairly competent at IT administration (I'm the unofficial backup to our IT guy for our office). For whatever that's worth. I find myself at times to be more knowledgeable than our trained pros here and at other times lacking in some basic knowledge. This monkey business with the iPhone right now has me flummoxed. Yes, I said flummoxed.
    03-29-2012 01:28 PM
  6. draggonflye's Avatar
    Oh, I know the routine, DFU this, DFU that. Is is possible some cases just aren't solvable?
    03-29-2012 01:30 PM
  7. BLiNK's Avatar
    from my experience, i would not say that the device is completely the culprit..

    your host file could be corrupt. maybe try deleting & reinstalling iTunes. do you have the latest version?

    try another computer, if possible
    03-29-2012 01:35 PM
  8. draggonflye's Avatar
    I've tried on a Windows machine, two versions of iTunes, a Mac with two versions of iTunes, deleting the host file, commenting it out, adding a new one, etc. DFU mode, no DFU mode, nothing. I fix one error, I get another; I fix that, the previous one or a different problem comes up. Is there no extreme, last resort fix out there?
    03-29-2012 02:57 PM
  9. joshzdad2012's Avatar
    not sure if u want to keep your jailbreak but have you tried just putting in dfu then letting itunes just bump it up to 5.1??? sometimes i had to litterally let itunes download the new .ipsw all the way and then let it do it's thing. i did have iphone 4 and screwed it up so many times that restoring was a daily thing until i got it working just right.
    Last edited by joshzdad2012; 03-29-2012 at 03:19 PM.
    03-29-2012 03:17 PM
  10. BLiNK's Avatar
    ^exactly. it's all about trial & error most times so without the device right in front of me it is very difficult to recommend what to do or not to do next..

    Is there no extreme, last resort fix out there?
    take it to an Apple store to see if they can restore it for you?
    03-29-2012 03:24 PM
  11. draggonflye's Avatar
    Not sure Apple would touch it; I've been under the impression they won't service jailbroken devices. Besides, Apple Store is 3 hours away and won't be going near it until Easter.

    In any case, much to my dismay, I'm currently letting iTunes try to restore and update to 5.1. No errors yet, but it's been sitting on the "verifying updated iPhone software" quote for about 10 minutes, so I'm not exactly optimistic. Hey, I know it's rare someone's phone gets this hosed, but it's got to happen to someone, right? I suppose I did sign up for the risk...

    ...and there it is. Successful update to 5.1...no jailbreak for me.

    Erasing all content; now what to do, what to do...4S or keep this thing around...
    Last edited by draggonflye; 03-29-2012 at 04:32 PM.
    03-29-2012 04:01 PM
  12. draggonflye's Avatar
    BTW, Thanks for the effort guys (and gals). It is greatly appreciated!
    03-29-2012 04:35 PM
  13. BLiNK's Avatar
    damn, if i knew you were wanting to jailbreak again you could have saved your 5.0.1 SHSH blobs then after updating to 5.1 you could have gone back to 5.0.1

    glad you're at least up and going. i might be getting a 4S tonight as well
    03-29-2012 04:46 PM
  14. joshzdad2012's Avatar
    disregard post
    Last edited by joshzdad2012; 03-29-2012 at 07:32 PM.
    03-29-2012 06:45 PM
  15. mrterryb's Avatar
    damn, if i knew you were wanting to jailbreak again you could have saved your 5.0.1 SHSH blobs then after updating to 5.1 you could have gone back to 5.0.1

    glad you're at least up and going. i might be getting a 4S tonight as well

    I was updating some of the apps under Installous and then synced my jailbroken iPad 2 (5.0.1) via usb when suddenly my iBooks, Kindle and Stanza apps stopped working - if I double-click on the home button, they appear as background apps but they do not work - i.e. they do not come to the front. It happened suddenly and at the same time. I haven't a clue why. I thought about restoring by clicking on restore while holding the alt button and pointing to the 5.0.1 ipsw file I downloaded but this fails (is it because Apple does not sign 5.0.1 anymore?). If I click on restore only, it wants to upgrade to 5.1 which I do not want because I won't be able to jb again. Now I'm stuck and haven't a clue what to do about it.
    Any suggestions?
    04-05-2012 10:56 AM
  16. BLiNK's Avatar
    I was updating some of the apps under Installous and then synced my jailbroken iPad 2 (5.0.1) via usb when suddenly my iBooks, Kindle and Stanza apps stopped working - if I double-click on the home button, they appear as background apps but they do not work - i.e. they do not come to the front. It happened suddenly and at the same time. I haven't a clue why. I thought about restoring by clicking on restore while holding the alt button and pointing to the 5.0.1 ipsw file I downloaded but this fails (is it because Apple does not sign 5.0.1 anymore?). If I click on restore only, it wants to upgrade to 5.1 which I do not want because I won't be able to jb again. Now I'm stuck and haven't a clue what to do about it.
    Any suggestions?
    assuming you are a Windows user, download iFaith and follow the necessary prompts to saving your SHSH blobs and creating a custom firmware

    once completed then you can restore by using the shift+click restore option and pointing to your custom firmware

    another suggestion; stay away from Installous
    04-05-2012 01:57 PM
LINK TO POST COPIED TO CLIPBOARD