1. reahn's Avatar
    is redsn0w the only thing that can jailbreak 5.1?
    sn0wbreeze can too.


    Sent from my iPhone using Tapapoop
    04-12-2012 07:00 AM
  2. iDonev's Avatar
    sn0wbreeze can too.


    Sent from my iPhone using Tapapoop
    Beware if using sn0wbreeze on a 3GS!
    The GPS stopped working and had to jailbreak again with redsn0w.
    04-13-2012 06:50 AM
  3. Pirate's Avatar
    I wasn't aware that 5.1 was jailbroken yet.....
    04-15-2012 03:19 AM
  4. iDonev's Avatar
    I wasn't aware that 5.1 was jailbroken yet.....
    It is. But only tethered.
    04-15-2012 04:47 AM
  5. mikah15's Avatar
    I tried with snowbreeze and my phone would not turn back on and ended up having to go to apple. I don't even want to jailbreak anymore just the issue is bothering me lol I want to know why it won't work.
    04-17-2012 11:38 AM
  6. 1982ollie's Avatar
    Attachment 15015
    and you know that you are supposed to plug your device in first then turn off etc..?

    also, the fact that the Mobiledevice.dll could not be loaded could be the issue. i would google about this and see if there is a fix out there
    I've just read this thread and I noticed that I started getting that error to do with Mobiledevice.dll with the latest version of redsn0w (b6) when trying to do my friends 3GS, but I'm sure I could still get it into dfu mode and run the jailbreak. But I ended up doing on my pc at work and I wasn't getting that error. So I just read this thread and I thought I would try and get my iPhone 4 detected by redsn0w b6 on my pc at home and it wouldn't work. But does on the pc at work. So the problem must be to do with that error message. So if anyone does now how to get rid off that error message it would very helpful. I also get this error message when I log on, picture attached with error. Do you think that has something to do with it as well.
    04-17-2012 05:11 PM
  7. 1982ollie's Avatar
    Right, I just tried going into DFU mode with redsn0w b6 and it wouldn't go into DFU mode, then I tried with redsn0w b5 and it did go into DFU, both times I was trying to the just boot tethered button.

    So does anyone now anything more about the mobiledevice.dll error when we are opening redsn0w?

    Just to clarify, I have a 4 with 5.0.1.
    Last edited by 1982ollie; 04-17-2012 at 05:37 PM.
    04-17-2012 05:34 PM
  8. mikah15's Avatar
    I've been looking online but so far nothing...
    04-19-2012 05:14 PM
  9. mikah15's Avatar
    I tried jailbreaking from my sisters computer with the updated redsn0w and it worked. Still won't on my computer though.
    05-02-2012 04:12 PM
  10. 1982ollie's Avatar
    I tried jailbreaking from my sisters computer with the updated redsn0w and it worked. Still won't on my computer though.
    Yeah same with me and another computer. I've heard rumours that it is something to do with the iTunes library file. Anyway you got it sorted!
    05-05-2012 01:19 PM
35 12
LINK TO POST COPIED TO CLIPBOARD