1. fenderguy's Avatar
    Was browsing fonts with Bytafont and deleting old ones that I didnt use anymore. And this happened, good thing I know where most of the letters are and autocorrect helps. Anyway, I would hate to have to restore to 5.1. Since then I've uninstalled and reinstalled Bytafont with no clue how to repairt this. Thanks for any help...
    03-24-2012 04:28 PM
  2. fenderguy's Avatar
    Still no solution yet. I've tried restoring with 5.0.1 which i'm currently running, and couldnt even do that...So still jailbroken, just with no keyboard. Any ideas yet?
    03-24-2012 07:25 PM
  3. joshzdad2012's Avatar
    try installing colorkeyboard and use it. I have replaced my keyboard with color keyboard and i love it. im thinking it will replace the missing letters. im just guessing though. i wouldnt want to lose my jailbreak either so..... your call.
    Hope it helps.
    03-24-2012 07:38 PM
  4. sherlock's Avatar
    I have never messed with fonts. Maybe if you were to download another one you could live with. Install it and it would work?
    03-24-2012 07:42 PM
  5. fenderguy's Avatar
    ive tried installing other fonts, they just wont show up on the keyboard...but i'll try this colorkeyboard and hope that does the trick. thanks, i'll keep ya posted
    03-24-2012 08:28 PM
  6. fenderguy's Avatar
    Well, no luck after a few hours, and only a couple of similar cases on Google, with no solutions. And I can't restore to 5.0.1, even though I believe I have my shsh blobs. Looks I'm going pure, and unfortunately will have to update to 5.1...
    03-25-2012 01:38 AM
  7. fenderguy's Avatar
    UPDATE: Well after messing around with Tiny Umbrella, Redsnow, SHSH blobs, i was finally able to make a custom ISPW file and restore to 5.0.1 again...So things are on the up and up, and don't think I'll mess with Bytafont again, or maybe I will...Thanks for any help you gave, its been a long day. Adios
    03-25-2012 02:49 AM
  8. sherlock's Avatar
    UPDATE: Well after messing around with Tiny Umbrella, Redsnow, SHSH blobs, i was finally able to make a custom ISPW file and restore to 5.0.1 again...So things are on the up and up, and don't think I'll mess with Bytafont again, or maybe I will...Thanks for any help you gave, its been a long day. Adios
    Oh you have an iPhone 4. I assumed it was a 4s since you said you would need to restore to 5.1 and not 5.0.1. All's well that ends well.
    03-25-2012 02:58 AM
  9. Shine9585's Avatar
    Hi guys, possibly a bit late to help you, if anyone else has the same problem this might elp. There doesn't seem to be much about this on google.

    I had the a similar problem and this fix worked for me.

    My problem, after using bytafont, I lost font in my phone dialler, which just crashed when any number was pressed, and i lost font in my keypad, leaving question marks on keys, but it still worked.

    The fix is on the bytafont website, in the FAQ page, My BytaFont is lazy! | BytaFont.

    I followed the instructions, but what i did notice that the fonts called PhoneKeyCaps.ttf and PhonepadTwo.ttf were missing from the directory. So to minimize risk, if you notice any fonts are missing, just drop them in and see if that solves the problem.

    Good luck.

    Edit: this was for iphone 4 running 5.0.1 with bytafont 1.4.1
    03-26-2012 11:50 AM
  10. TehFoffleZ's Avatar
    FOUND A FIX!!!!!!!!!!!
    http://www.bytafont.com/forum/discus...in-keyboard/p1
    Last edited by TehFoffleZ; 03-14-2013 at 12:00 AM. Reason: messed up
    03-13-2013 11:57 PM
LINK TO POST COPIED TO CLIPBOARD