1. PinkBanana's Avatar
    Hey guys,

    I was having a look around in iFile the other day /system/library/coreservices and i noticed that the systemversion.plist said 0bytes and would not open to check it. I managed to get in it to look and it said I'm running 5.1 (I should be running 5.0.1!) Also everything takes ages to open. Stock apps seem to work and non of my downloaded apps from the app store work. Then last night before I came home from my fiance's the phone shut itself off and wouldn't come back on. Anyway I managed to get it into dfu mode when I got home and tired to restore it with a custom 5.0.1 I had saved on my PC, using redsnow( I can't be running tethered JB either as I'm away from my pc at home due to work.) and it appeared to work, but now it is tethered as the little pineapple appeared. Then after almost what seemed like an eternity it finally came back on and I'm back to square one with d/l apps not working. Also noticed that in Setting>General>About there is no iOS version displayed. Only carrier details and my F/W. I have not upgraded to 5.1 through iTunes as I cannot update unless i have custom firmware due to having the ipad BB.
    I need your help quys.
    03-12-2012 08:15 AM
  2. Tanbam's Avatar
    Make a new custom firmware, just in case.

    Restore your phone using the new custom firmware.

    Don't use your backup; set it up as a new phone.

    Reinstall all of your apps.

    Stay away from important folders in iFile.
    03-12-2012 11:25 AM
  3. PinkBanana's Avatar
    Make a new custom firmware, just in case.

    Restore your phone using the new custom firmware.

    Don't use your backup; set it up as a new phone.

    Reinstall all of your apps.

    Stay away from important folders in iFile.
    Tried the above. Didn't work.
    03-13-2012 01:17 PM
  4. PinkBanana's Avatar
    Anyone able to solve this problem for future reference for me? I tried the suggestions and It appeared to work, however last thursday my phone threw a wobbly, went into recovery loop and wouldn't come out of it. I took it to a friend who repairs iphones and he seems to have sorted it. But it's still coming up with an error of some sort. (He doesn't say which one) and he thinks it could be the battery. I will have to wait and see what it is when he calls to say it's ready.
    03-21-2012 07:58 AM
  5. crystus's Avatar
    I will have to get the link when i get to work but there is a way that I have used from my computer while it is in dfu. It will allow you to access the file system in dfu through putty and winscp. I used it to fix my issue when i rebooted my phone and it would freeze at the apple logo. I now know what tweak does it so time to email the dev. I will get the link to the site.
    03-21-2012 08:15 PM
  6. PinkBanana's Avatar
    I will have to get the link when i get to work but there is a way that I have used from my computer while it is in dfu. It will allow you to access the file system in dfu through putty and winscp. I used it to fix my issue when i rebooted my phone and it would freeze at the apple logo. I now know what tweak does it so time to email the dev. I will get the link to the site.
    Cheers mate. Are you the same crystus that frequents another iPhone forum....?
    03-22-2012 04:31 AM
LINK TO POST COPIED TO CLIPBOARD