1. Ddayz98's Avatar
    Basically I want to jailbreak my Ipad 2, i bought the Ipad 2 of Gumtree of a guy who restored it to factory settings for me... (might be the problem i dont know)
    I go onto greenpoison and I see the Absinthe 0.4 Jailbreak for Ipad2/Iphone4s (Mac/Win) i download it and try it.
    It says 'Sorry, the attached device is not suported' so I look on the internet and most of the people say you need IOS 5.0.1 (Ive Got That!!!) i try again, still dosent work... I try on a MAC computer... : same message!

    Please HELP!
    Thanks
    David
    03-11-2012 06:08 AM
LINK TO POST COPIED TO CLIPBOARD