1. BLiNK's Avatar
    good luck iPad 2 and 4S peeps!

    i think i'm going to put my custom firmware (iFaith 5.0.1 ipsw) to the test today
    03-09-2012 08:31 AM
  2. kingfu's Avatar
    good luck iPad 2 and 4S peeps!

    i think i'm going to put my custom firmware (iFaith 5.0.1 ipsw) to the test today
    Can i update my iPhone 3Gs to 5.0.1 (iPad Baseband)?
    Currently 4.3.3 is installed.
    03-09-2012 09:53 AM
  3. BLiNK's Avatar
    Can i update my iPhone 3Gs to 5.0.1 (iPad Baseband)?
    Currently 4.3.3 is installed.
    going out on a limb here; if you have never been on 5.0.1, and saved blobs, i would think NO
    03-09-2012 02:29 PM
  4. BLiNK's Avatar
    iFaith and TU are not working for me. i don't get it. gonna have to investigate some more

    anyone else have any luck downgrading from 5.1 to 5.0.1 (A4)?
    03-09-2012 02:31 PM
  5. 3cit's Avatar
    iFaith and TU are not working for me. i don't get it. gonna have to investigate some more

    anyone else have any luck downgrading from 5.1 to 5.0.1 (A4)?
    I saved my blobs but i'm staying away from 5.1 like a hot dog stays away from kobiyashi!
    I hope everyone has that stupid text application Musclenerd talked about!
    rich67 likes this.
    03-09-2012 03:53 PM
  6. BLiNK's Avatar
    i'm staying away from 5.1 like a hot dog stays away from kobiyashi!
    lollllll!!!

    i'm kind of in no man's land here.. for the last couple of years i always had the option to go back and forth. if i cannot get this figured out i may be pure for a while. not complaining
    03-09-2012 04:24 PM
  7. BLiNK's Avatar
    after creating a new custom firmware,via iFaith, i have succeeded in downgrading from 5.1 to 5.0.1! [iPhone 4]

    take that! Apple
    Last edited by BLiNK; 03-10-2012 at 08:10 PM. Reason: added info
    03-10-2012 01:05 AM
  8. haxrnick's Avatar
    after creating a new custom firmware,via iFaith, i have succeeded in downgrading from 5.1 to 5.0.1!

    take that! Apple
    Any info on doing this on a mac? I updated and I'm fine with it but always like having the option of going back if I want to.
    03-10-2012 01:51 PM
  9. 3cit's Avatar
    after creating a new custom firmware,via iFaith, i have succeeded in downgrading from 5.1 to 5.0.1!

    take that! Apple
    iPhone 4 right?? Not the 4s??
    Just don't eat to set anyone up for failure....
    03-10-2012 04:44 PM
  10. 3cit's Avatar
    going out on a limb here; if you have never been on 5.0.1, and saved blobs, i would think NO
    Doesn't ifaith build custom
    Signed firmware from original apple firmwares that you can download from their servers via ifaith??
    I haven't used it in a while. But I remembered downloading firmwares while building my custom 5.0 firmware.
    03-10-2012 04:47 PM
  11. BLiNK's Avatar
    Any info on doing this on a mac? I updated and I'm fine with it but always like having the option of going back if I want to.
    i see that you are on the 4S? currently, no way to back
    03-10-2012 07:54 PM
  12. BLiNK's Avatar
    iPhone 4 right?? Not the 4s??
    Just don't eat to set anyone up for failure....
    yes, sorry for not addressing that in the beginning. if you are an A4 user and saved your 5.0.1 blobs. you're good to go

    Doesn't ifaith build custom
    Signed firmware from original apple firmwares that you can download from their servers via ifaith??
    I haven't used it in a while. But I remembered downloading firmwares while building my custom 5.0 firmware.
    when the updated iFaith came out to support 5.0.1 i saved my SHSH blobs AND created a custom firmware. for some reason that custom firmware did not work, not sure why. all i did was create another firmware from a random 5.0.1 ipsw download with my saved 5.0.1 blobs via iFaith, followed the necessary steps in iFaith, then shift-click-restore to the custom firmware in iTunes ✨Voila ✨
    03-10-2012 08:04 PM
  13. BLiNK's Avatar
    here's the sickening part. i went back to 5.1 and may just wait it out for the untethered. i guess i just didn't like the fact of not knowing if it could be done or not. what is wrong with me??!
    03-10-2012 08:07 PM
  14. sherlock's Avatar
    here's the sickening part. i went back to 5.1 and may just wait it out for the untethered. i guess i just didn't like the fact of not knowing if it could be done or not. what is wrong with me??!
    You're quite the nut...
    03-10-2012 08:33 PM
  15. icebox93's Avatar
    I have an iPhone 4. If I want to protect my ability to restore 5.0.1 and I have a local copy, but I haven't saved blobs yet, can I still do so?

    Also I have a second phone that was never upgraded to 5.0.1. If I save blobs from the first phone, could I use those if I upgrade phone B to 5.0.1?
    03-10-2012 09:38 PM
  16. Massie's Avatar
    I have an iPhone 4. If I want to protect my ability to restore 5.0.1 and I have a local copy, but I haven't saved blobs yet, can I still do so?
    I'm not sure about this but you might be able to save them with iFaith IF your phone is currently on 5.0.1. Otherwise, it is too late to save them--all other tools rely on Apple signing them, and Apple is no longer signing those blobs. For more on iFaith and how to use it, look here: How to Save SHSH Blobs and Downgrade With iFaith

    Also I have a second phone that was never upgraded to 5.0.1. If I save blobs from the first phone, could I use those if I upgrade phone B to 5.0.1?
    This one is a definite no. If you have two phones, the blobs are not interchangeable--they are specific to each device. So even if you had 5.0.1 blobs for one device, you still couldn't use them for the other phone.

    Putting aside iFaith for a second (which saves blobs for whatever firmware the phone itself is on), the way blobs work is like this: you can only save your blobs for the firmware that Apple is CURRENTLY SIGNING. So it doesn't matter if you're on 4.3 or 3.0 or 5.0.1--if you haven't saved any of those blobs by now, you are out of luck. The ONLY blobs you can save today are for the firmware Apple is signing today: and today that is 5.1. (This is why it's important to save blobs while Apple is signing each firmware, even if you don't think you'll ever need them.)
    Last edited by Massie; 03-10-2012 at 10:23 PM.
    BLiNK likes this.
    03-10-2012 10:21 PM
  17. BLiNK's Avatar
    I have an iPhone 4. If I want to protect my ability to restore 5.0.1 and I have a local copy, but I haven't saved blobs yet, can I still do so?
    if you're saying that your device is still running 5.0.1, it appears that you can:

    03-11-2012 04:50 AM
  18. BLiNK's Avatar
    Also I have a second phone that was never upgraded to 5.0.1. If I save blobs from the first phone, could I use those if I upgrade phone B to 5.0.1?
    the way i understand it, no. more than likely because SHSH blobs are device specific
    03-11-2012 04:51 AM
LINK TO POST COPIED TO CLIPBOARD