1. sege's Avatar
    Hi all!
    I'm new here.
    So here's my situation :
    I have an iPad 1 with iOS 3.2.
    Downloaded a redsn0w IPSW and the newest redsn0w.
    All went good. And that DOS-like screen appeared and ran on my iPad then it disappeared and nothing else happened.
    I clicked the power button as i'm turning it on - Apple logo. Apple logo is here but after some seconds it goes away.

    Tried multiple restores from DFU/Recovery and also tried sn0wbreeze JB. sn0wbreeze returned same results. iTunes restore/**** restore gave me error 3194!

    Will my parents kill me or can I do something :S ?
    02-26-2012 01:51 PM
  2. BrindawithanI's Avatar
    I got that error code before. It was a setting in tiny umbrella that was pointing to cydia instead of Apple. There's a thread around somewhere. Try google. That's how I figured it out. Good luck!
    02-26-2012 02:00 PM
  3. sege's Avatar
    I TRIED TO GOOGLE EVERYTHING!
    It is still bricked, any fixes ?
    02-26-2012 02:14 PM
  4. sege's Avatar
    And I didn't use tinyumbrella
    BrindawithanI likes this.
    02-26-2012 02:14 PM
  5. gthugballin's Avatar
    do you have tiny umbrella on that computer?

    If you do, then uncheck the box that says (uncheck this if you want to restore from apple)

    If you still can't do it.. try it from a new computer... DFU restore and there shouldn't be a problem. I really really doubt you bricked the thing. Just take a deep breath and figure it out....

    IMO grab a new computer that never had tiny umbrella on it... and go restore.


    Good luck.

    One time it took me 5 hours to figure out how to restore my phone lol
    02-26-2012 05:33 PM
  6. sege's Avatar
    Yeah maybe I didn't brick it but what does tiny umbrella do ?
    I have it and used it for my working iPhone to save SHSH which I never used.
    I will just try again and again till I find about this. Apple logo - then shut down ? WTF ?
    Nothing on the internet has that.
    02-27-2012 08:39 AM
  7. BrindawithanI's Avatar
    Read this thread. The last post is what got me past the error code.

    http://forums.tipb.com/showthread.php?t=225986
    02-28-2012 09:58 PM
  8. redbeard's Avatar
    Since it's bricked, I'll buy it off you for 50 bucks.
    02-28-2012 11:30 PM
  9. Peligro911's Avatar
    The option in tiny umbrella changes where it looks for verification for a restore from apple .. If you ever had it not even for the iPad that is your problem


    Sent Into Orbit from my iPhone 4S using Tapatalk
    02-28-2012 11:56 PM
LINK TO POST COPIED TO CLIPBOARD