1. chadillacaz81's Avatar
    Does anyone know why I cant connect to the hotspot i created on my iphone with mywi. I can connect multiple users ie cell phones and computers to my hotspot and it works flawlessly, however i cant connect my iphone to the hotspot. Ive tried switching it to adhoc and rebooting but to no avail still not working. After switching to adhoc it now shows my mywi network under settings>wifi. But the little gray spinnining wheel next to it doesnt stop spinning. Its like its trying to think but it wont allow me to select it. Any ideas on how to resolve this would be greatly appreciated. Iphone 4s jailbroken is the best and i would recommend this to any tech savy individual....thanks
    02-26-2012 11:01 AM
  2. 3cit's Avatar
    Youre trying to link your iPhone to your iPhone? Or a different iPhone to your iPhone???
    Last edited by 3cit; 02-27-2012 at 04:02 PM. Reason: your is not youre
    02-26-2012 11:14 AM
  3. rich67's Avatar
    I use PDA net, which was free, and my hotspot is working awesome. What carrier are you on?
    02-26-2012 11:21 AM
  4. MedicHacker's Avatar
    I use PDA net, which was free, and my hotspot is working awesome. What carrier are you on?
    Do you guys pay the extra money for tethering? I thought that at&t shut down tethering with mywi, PDA, ETC with there threatening emails. What is the latest with that, I am very curious.n Ive been waiting for them to update there software so they cant spot us but i never herd anything since.
    03-08-2012 01:01 PM
  5. rich67's Avatar
    I have Verizon, and don't pay the extra for their tethering plan. PDA Net recently updated their software to "hide" the tether app from AT&T and other carriers. Apparently, and this is very condensed, the carrier normal tether plan runs off of a certain connection, one that is detectable by the network. The old apps used to run right off this connection, and it was a simple matter for the carrier to detect who was using it without paying. Now, the app runs off another connection, one that is not (at this time) detectable. I have been using PDA Net for 2 months, daily, and have not received one comment from VZW. It works awesome. What ticks me off, is this: I pay $100 a month for cell service with unlimited internet access through VZW. Yet they tell me I can't use that signal that I get to connect other devices, and they want to charge me $30 extra to do it. If I didn't tether, I'd be using the SAME Mb's and Gb's to look at the stuff on my phone. Because I would rather do it on my netbook, I should be penalized? BS. I mean, I pay for home internet...and I have a router...what the heck is the difference? Next thing you know, the cable company is going to demand I tell them how many laptops I have in my house and charge me per device to get a wi fi signal! Ridiculous, I know, but another reason to JB, IMO.
    sherlock likes this.
    03-08-2012 01:52 PM
  6. Dsgcobra's Avatar
    rich67 I completly agree with you. I have been using PDA net also for about a month and have had no problems
    03-08-2012 04:20 PM
  7. sherlock's Avatar
    Anyone on at&t using PDANet without issues?
    03-08-2012 11:44 PM
LINK TO POST COPIED TO CLIPBOARD