1. eugene1277's Avatar
    Hi folks.. New to the forum, and in need of some help big time...

    I have an Iphone 3g on IOS 4.2.1 baseband is 5.14.05 (i think it was anyway)
    My Iphone stopped being recognised in Itunes when connected.... Every time i plugged it in it would be accepted but would charge up???

    So i decided to do a reset all within the Iphone itself, and not within itunes (as it would not register)...

    Now my phone is just stuck in boot mode, i have the image of the jailbreak pineapple, it just keeps going through that motion but not getting any further.... I have tried putting it in RFU mode but no luck...

    Is there anything i can do to sort this problem out... I have no back up phone so am in desperate need to get this sorted out. I would appreciate any help you guys can give me....


    Thanks in advance
    02-25-2012 10:59 AM
  2. Tanbam's Avatar
    You might have dig yourself into a hole. Using the phone's settings to reset is a no-no with a jailbroken phone. I don't think it's published enough, so most people learn that lesson only after they've done it the first time. It happened to me the first time when I was on my way to sell my phone, and I had to back out of the sale until I could fix it.

    Normally, you can simply put it in DFU mode and restore the firmware - making sure that it's a custom firmware if you want to remain software unlockable. However, it sounds like you might have hardware issues with your dock that could prevent you from this easy remedy. It's still worth a shot in case it was a software issue, so good luck!

    Shine a light down into the connector and see if you've got any foreign objects or corrosion in the dock that you can possibly remove.
    02-25-2012 12:21 PM
  3. eugene1277's Avatar
    Hi

    Thanks for your reply mate, most appreciated... I eventually managed to get the phone it to GFU mode and Itunes eventually picked it up... I have now restored the phone back to its orignal state before jailbreak.....

    Now my next question is how to sucessfuly jailbreak and UNLOCK to all carriers? Before i had it just jailbroken, and not unlocked as my baseband is not unlockable..

    I've read that to do this that i need to upgrade my baseband to an IPad baseband then go through normal process using pwnage tool..??

    It says that i can not go back to baseband once upgraded, but am i still able to restore phone to unjailbroken state if for some reason i wanted to?

    What is the best Ipad baseband file to use for this process?

    Again thanks in advance....

    Cheers
    02-25-2012 01:05 PM
  4. Massie's Avatar
    Unless you MUST have an unlocked phone for some reason, I'd recommend against using the iPad baseband on an iPhone. Once installed, you can never again do a normal update or restore with iTunes--anytime you want to update you'll need to make a custom ipsw--and you could have other software issues as a side effect. If you really want to unlock, I'd look into a Gevey SIM interposer and see if any of those are compatible.
    02-25-2012 01:33 PM
  5. eugene1277's Avatar
    Well this has officially gone tita up!!!! I tried to jailbreak using ipad IPSW thing, it updated my baseband, but the phone is now stuck in DFU mode!!!!!! ARGHHHHHH anyone know how i can restore the phone to a state where it will at least work without a jailbreak? Do i have to create a new IPSW or something??

    Cheers
    02-25-2012 04:21 PM
  6. Massie's Avatar
    This is exactly what I was just talking about.

    Yes, you now have to use a custom ipsw EVERY time you need to restore or update, because you have loaded a baseband that Apple doesn't use on its phones. If you google around you'll find various videos on how to make a custom baseband using redsn0w and how to restore using that custom software.

    For example:


    Written instructions: Restore & Update iPhone 3Gs/3G To 4.2.1 On 6.15.00 Baseband*|*EverythingApplePro
    02-25-2012 05:03 PM
  7. eugene1277's Avatar
    Well in hinds sight i would not of bothered with all this...

    Right ive tried doing as shown in the video.. I have downloaded all the correct things and when it tries to restore in itunes i just get the error message 1015??!!

    Any ideas whats causing it to not restore to the custom IPSW??

    tbh this is doing my dam head in...
    02-25-2012 05:56 PM
  8. Massie's Avatar
    So you're saying you:
    1) made the custom ipsw
    2) entered pwned DFU using the official firmware
    3) Shift+Restore using your custom ipsw
    4) the restore then failed?

    Sorry I can't really help beyond that; I don't bother with unlocks on my devices...too many headaches for me. If you're still having trouble after checking all that, here's another video that might help...otherwise let's hope someone who actually unlocks can chime in:

    02-25-2012 06:23 PM
  9. eugene1277's Avatar
    Yeah i followed the steps you mentioned to no avail..

    Just watching that new video you posted, unfortunately im using a mac, so the driver will be located else where... Dont know where...

    Thanks for your help so far, much appreciated... Hopefully can sort it out...
    02-25-2012 06:35 PM
  10. eugene1277's Avatar
    Ive managed to sort it out now... Tried the method again and this time it worked.. Must of been third time lucky ay...

    Thanks for all your help massie, you've been a big help..

    Much appreciated..

    Thanks
    02-26-2012 07:09 AM
LINK TO POST COPIED TO CLIPBOARD