1. chrissyboii's Avatar
    hi there

    i recently jailbroke my iphone 3gs on ipsw 5.0 using redsnow 0.9.9b4...it jailbroke no problem...i fixed the no service problem by downloading ultrasnow thru cydia....

    but my problem now is that when i try and download a theme or somat cydia crashes and then it says no service again and i reboot phone through redsnow again and its back on...even if i turn phone off then back on it says no service

    its literally doing my head in and im wondering if there is a solution for this please help

    much appreciated
    02-18-2012 06:49 PM
  2. 3cit's Avatar
    You gotta clear that statement up boii...
    Sounds like you need to do ye jailbreak again... And use the latest redsnow.
    sector107 likes this.
    02-18-2012 09:08 PM
  3. chrissyboii's Avatar
    lool so i need to jailbreak it again so wats the latest redsnow
    02-19-2012 08:23 AM
  4. BLiNK's Avatar
    02-19-2012 09:03 AM
  5. chrissyboii's Avatar
    iv found out the problem its because i done a tethered jailbreak using redsnow 0.9.9b4 to ios 5.0 modem firmware 06.15.00

    so now my question is how do i do an untethered jailbreak over this one and what programs to use

    many thanks
    02-19-2012 09:36 AM
  6. BLiNK's Avatar
    search Cydia for Corona and install it. then reboot to see IF it works properly. make sure you're near your computer just in case you might have to do a tethered boot

    OR

    you can download the latest redsn0w on your computer, run it but make sure to deselect the Cydia box when asked

    ---

    due to my OCD i would just restore as new and re-JB. but hey, that's me..
    02-19-2012 09:56 AM
  7. chrissyboii's Avatar
    iv downloaded that corona thru cydia and it worked but after 10mins jus picked up my phone and its sayin no service again so im gonna try 0.9.10b3 redsnow and rejailbreak it
    sector107 likes this.
    02-19-2012 10:21 AM
  8. chrissyboii's Avatar
    jus tried it and it came up with that error 6000 im really dunno wat to do know
    02-19-2012 10:29 AM
  9. BLiNK's Avatar
    Restore your device in iTunes and then re-jailbreak with the latest version of redsn0w
    02-19-2012 10:34 AM
  10. chrissyboii's Avatar
    ok ill try that cheers
    02-19-2012 10:38 AM
  11. chrissyboii's Avatar
    ok jus jailbroken it using redsnow 0.9.10b4 with ios 5.1 and its jus got searching...

    so do i download ultrasnow thru cydia
    02-19-2012 11:06 AM
  12. BLiNK's Avatar
    wait, you're trying to unlock??
    02-19-2012 11:50 AM
  13. 3cit's Avatar
    This is a head slap thread!!!!

    Apparently, im thinking, the original post should have said,
    "I have a3GS i want to unlock how do I upgrade to ios5 and keep my unlocked baseband..."

    At which point we would've told the op about tiny umbrella and custom firmwares and such...
    Last edited by 3cit; 02-20-2012 at 04:02 AM.
    02-20-2012 03:59 AM
  14. BLiNK's Avatar
    i guess i will take part of blame due to me not reading the original post clearly. obviously when the OP mentioned ultras0w i should have caught onto that

    now, i am not sure where that leaves him/her. can a 3GS with iOS 5.0.1 and updated baseband be unlocked? i have no idea. i guess go ahead and try the ultrasn0w [DL] in Cydia and see what happens

    hopefully someone else that is more familiar with this situation will chime in
    02-20-2012 11:13 AM
LINK TO POST COPIED TO CLIPBOARD