1. spyPhone_im's Avatar
    After installing LockInfo I've been getting double notification sounds for everything. How can I turn it off? I looked through LockInfo settings and couldn't find anything in regards to the sound.
    02-09-2012 05:13 PM
  2. G323q569's Avatar
    Sorry I don't have any help for you, but I have also been having the same issue with IntelliscreenX.
    I haven't been able to figure anything out yet, if I do though i'll try to keep you posted.
    02-09-2012 07:05 PM
  3. BLiNK's Avatar
    read elsewhere that some people are turning off View In Lockscreen for Messages

    Settings>Notifications>Messages>View in Lock Screen>OFF

    i assume you guys will still get your messages on the LS due to LI and ISX?
    02-09-2012 09:59 PM
LINK TO POST COPIED TO CLIPBOARD