1. Emilnh's Avatar
    Hi. I have an old iPhone 3g which I am currently trying to jailbreak and unlock.

    Current firmware: 4.2.1
    Baseband: 05.15.04

    At first the process seems to go as planned, but after the jailbreak is done, the phone cannot find any wifi-networks whatsoever. Its possible to search for networks, but it never finds anything. Yes, I tried to reset the network-settings on the phone.

    I still managed to install ultrasn0w in cydia when offline, but then the unlock doesnt work either. It just says "searching" on the network-indicator. So all I have is a iphone 3g that cant be used as a phone or with the internet...

    The really weird thing is that I tried it two times, with different computers, different firmware versions and different programs (redsn0w and Pwnage Tool). Still, the same result. No wifi, no phone-network.

    What the hell is wrong? Any help appreciated!
    01-23-2012 02:21 PM
  2. Emilnh's Avatar
    Hi, me again. I just installed the iPad Baseband (06.15.00) and I finally unlocked it, so now at least the phone-network is open. BUT! Still no Wifi. I am really wondering why it's not working. Does anyone have any clue?
    01-23-2012 03:25 PM
LINK TO POST COPIED TO CLIPBOARD