1. Manzanas's Avatar
    Just jailbroke. Got bite but can't make it do what I want. When someone texts me while phone is locked, I don't want ANYTHING to show on the lock screen, all I want to hear is the jingle. I want to see the text when I unlock the phone. That's the way I have it set up now...possible with bite?
    01-23-2012 12:34 PM
  2. Cyder's Avatar
    Go into the settings and change the option to not show up on the lock screen. Or download SBsettings and turn off the SMS alerts.


    Sent from my iPhone using Tapatalk
    01-23-2012 12:38 PM
  3. Allyson Kazmucha's Avatar
    Alternately you can download pop up blocker by david ashman. It has the ability to block ALL popups on the lock screen. that should take care of the issue as well. if you by chance have a license for LockInfo, you get popup blocker free.
    01-23-2012 04:36 PM
  4. Massie's Avatar
    Actually, popup blocker isn't working despite getting "iOS 5 support." The "dismiss with Home button" feature is working, but it doesn't actually block popups yet.

    (I think though that the version built-in to Lockinfo might work?)
    01-23-2012 05:33 PM
  5. Manzanas's Avatar
    Bummer. That's my issue. All I want to hear is he jingle, I want nothing to pop up on the screen.
    01-23-2012 06:44 PM
  6. Allyson Kazmucha's Avatar
    I actually tried the built in one after reading this. No go. Blocks everything but bitesms quick reply. Probably a bug or something in both apps not playing nice.
    01-23-2012 08:53 PM
  7. Massie's Avatar
    Bummer. That's my issue. All I want to hear is he jingle, I want nothing to pop up on the screen.
    I'm almost certain that's possible using Bite but I don't have it on my device these days.But this is from the changelog of a version released on December 6:

    Fixed up the SBSettings SMS Alerts toggle to provide full privacy (including no status bar icon). Now shows nothing at lock screen if a message received.

    And the home page says: You can customise to only hide the text if you wish, or, for full privacy, don't show the notification alerts at all!

    So I'm fairly sure it's in there; you just might need to dig through the Settings section a bit.
    01-23-2012 09:09 PM
  8. Massie's Avatar
    *EDIT: Thought I had it, but if you're on the most recent version, you may have to use the SBSettings toggle mentioned above to get rid of all alerts, though it does let you toggle off Name/Content/Quick Reply in Settings>Notification Privacy. You could also try putting Settings>Quick Reply to "Use Apple Settings" and then put the native Messages app to View in Lockscreen=OFF.

    Here's what I thought was going to work...
    Okay, check out this very long post about Bite. I believe the section you're looking for is this*:



    Handling incoming SMS messages can be configured differently for the Lock and Unlock Screen independently. The options for how the notification are handled for an incoming SMS are; Show Apple Alert, Show Quick Reply, and Show Nothing. With the Apple Alert, this is the traditional way a text message is handled by a non-jailbroken or non-BiteSMS enabled iPhone on the lock screen; the message sender and message content are illustrated with no buttons. The lack of buttons is due to iOS not allowing for any application to call upon another application with the phone locked. Therefore receiving a message in this manner with this option enabled, a user would have to unlock their phone and navigate to the BiteSMS.app before being able to respond to the message. If the Privacy option is set to not show the message/sender - on the Lock Screen you would not even know who sent the message.

    Hope that helps!
    Last edited by Massie; 01-23-2012 at 09:34 PM.
    01-23-2012 09:17 PM
  9. Manzanas's Avatar
    I got it to hide everything when receiving a text. I still get a popup that says message from "someone", and it wont show until I unlock the phone. I suppose that will be good enough until I figure stuff out later.
    01-24-2012 01:26 AM
  10. Allyson Kazmucha's Avatar
    There actually is a setting in bite's settings that works. In settings toggle off "Auto show quick reply"


    Sent from my iPhone using Tapatalk
    01-29-2012 04:35 PM
  11. nolhayes's Avatar
    I've had mine setup like this since the iOS5 release in OCT. When it was stock. I'm about to upload some pictures that should help with making the settings choices.
    01-30-2012 09:51 PM
  12. nolhayes's Avatar
    This is what I have
    01-30-2012 09:54 PM
  13. Massie's Avatar
    By the way, Popup Blocker was updated since my last post. I don't have it loaded right now but it's possible it will work for you now.
    01-30-2012 10:03 PM
  14. 3cit's Avatar
    Cydar had the solution right off the bat....
    That's the way Martin at bitesms recommends
    01-31-2012 12:44 AM
LINK TO POST COPIED TO CLIPBOARD