1. jaguar11's Avatar
    For some reason, any theme that I use, the mail, music, videos, and a couple other native apps' Icons don't change with the them i use via Winterboard...I tried playing around with some stuff on the themes' files on SSH, but to no avail. any help would be appreciated. thanks!

    i should mention that this is on my iPhone 4S, on iOS 5.0.1.
    Last edited by jaguar11; 01-23-2012 at 11:48 AM.
    01-23-2012 11:46 AM
  2. kkweng's Avatar
    I have come across the same problem.............pls help!!!
    01-24-2012 11:18 PM
  3. kkweng's Avatar
    haaaaaaaaaaaaaaa
    01-24-2012 11:44 PM
  4. kkweng's Avatar
    aaaaaaaaaaaaaaaaaaaaaaa
    01-24-2012 11:45 PM
  5. kkweng's Avatar
    gggggggggggggggggggg
    01-24-2012 11:46 PM
  6. kkweng's Avatar
    lllllllllllllllllllllllllllllllll
    01-24-2012 11:47 PM
  7. kkweng's Avatar
    lllllllllllllllllllllllllll
    01-24-2012 11:56 PM
  8. kkweng's Avatar
    ssssssssssss
    01-25-2012 12:05 AM
  9. kkweng's Avatar
    yyyyyyyytttttttt
    01-25-2012 12:08 AM
  10. kkweng's Avatar
    fffffffffffffffffffff
    01-25-2012 12:15 AM
  11. kkweng's Avatar
    zzzzzzzzzzzzzzzzzzzzzzzz
    01-25-2012 12:21 AM
  12. kkweng's Avatar
    01-25-2012 12:22 AM
  13. derk's Avatar
    There are a lot of Winterboard themes that are outdated and haven't been tested for compatibility with each iOS version. It's trial and error unfortunately.


    Sent from my jailbroken iPhone 4S using Tapatalk
    01-25-2012 10:00 AM
  14. ootherocoo's Avatar
    you need to find a theme that is compatible with iOS5
    02-03-2012 02:29 PM
LINK TO POST COPIED TO CLIPBOARD