1. ladyfinesse08's Avatar
    so..... I own the iphone 4s and its my first ever iphone. Decided to jailbreak because I wanted all the customizations available via cydia and what not. Well jailbroke using greenpoison on a windows pc and everything went smoothly. Used the phone without any problems until last night when I decided that I wanted to delete some of the apps I'd downloaded. Namely activator, lockinfo, 5 icon dock, dreamboard, bitesms, Winterboard (which I later redownloaded) and inteliscreen. Lets just say since then **** has pretty much just gone to ****. Phone wallpaper is now black and I can't seem to change it. However I still have a wallpaper on my lockscreen. Also Winterboard no longer recognizes all the themes I have on my phone and no longer shows them on its little edit screen thing.

    Also my phone icon has mysteriously disappeared. I can access my dialer from the contacts app or I can go to the screach screen and search for the phone app and launch it from there but the actual icon on my springboard seems to be MIA. Also the most annoying one for me is the fact that after deleting all those apps most of my text messages randomly disappeared. I was texting my brother (who also owns and iphone) and he asked me why I was texting him from my icloud email. I tried firing a text off to myself just to see if i would receive it or not and I haven't .

    As for what I've done to try to fix the problem I've tried several times to do a full reset from the actual handset but I just keep getting the spinning wheel of death. Luckily for me holding the home button and the power button simultaneously for some time allows me to turn the phone off and turn it back on. As of now the only solution I can think of is to do a full restore via itunes. Computer is taking forever to download iOS 5.0.1 so while waiting I figured I fire off into the forums to see if anyone could help me fix this some other way besides full restore or even if someone has ever encountered a problem like this before.

    (sorry for whatever spelling mistakes and stuff i've made. I'm typing this while trying to keep my eyes open and do my japanese homework for my class in an hour )
    01-23-2012 10:35 AM
  2. ladyfinesse08's Avatar
    Ended up doing a full restore and everything was fine. I was able to restore from an icloud backup I had from the previous day. So all is well now. Jailbreaking again tho. Hopefully this time I wont run into any more problems
    TiNuts likes this.
    01-24-2012 03:20 AM
  3. SteelGreek's Avatar
    I downloaded activator and that's when I started getting problems:
    -Safari icon disappeared (was a blank white tile)
    -Messages was showing (!) with no messages needing attention
    -Phone icon had a solid red bubble in the right corner as a notifier

    I rebooted the phone(thinking it would help fix) and I couldn't get a network signal... not a happy boy.

    I removed Activator, did another reboot, everything seemed to work fine after that.
    01-24-2012 11:07 PM
LINK TO POST COPIED TO CLIPBOARD