1. the_fury_2000's Avatar
    Beginning Jailbreak, this may take a while....

    Understatement!!!!!


    Trying to jailbreak ipad2 5.0.1.

    The progress bar is at about 10% and just stays there.
    I left it on overnight last night and eventually my laptop shut down cos it took too long.

    I dont think the waiting time is the issue, i think there is another problem.

    Any help appreciated!!!

    Ive tried.......
    1) Redownloading Absinthe
    2) Unplugging/replugging in ipad (NB Absinthe registers this and states "you previously tried to jailbreak , attempting to fix" but again, progress bar jumps straight to 10% and goes no further.
    3) Restarting laptop.
    4) turning ipad on/off.
    5) Turning on VPN (i know this is for another issue but worth a shot!!)

    Im avoiding the ballache of restoring ipad again!!!!
    01-23-2012 04:10 AM
  2. zurch's Avatar
    Yep my ipad2 does the same thing when I try. I'm not sure what's up yet. But now all it says is I see you've tried to jailbreak then they fix the old attempt and then it's says the same thing again. I see you've tried to jailbreak. Not sure what's up with that.
    01-23-2012 07:37 AM
  3. iKev's Avatar
    Same thing happened to me. I had to clear/reset all files and data on my iPad (and iPhone) through the settings>reset menu.

    Just make sure you back up your junk, do that, then set up the iPad (or iPhone) as new. Jailbreak as you have tried previously (it will take considerably less time since its a "new" device).

    Then, once jailbroken and Cydia is installed, restore your iPad from the last backup in iTunes.
    01-23-2012 08:26 AM
  4. the_fury_2000's Avatar
    still not working!!!

    grrrrrrr
    01-23-2012 10:17 AM
  5. MacRulez4Ever's Avatar
    Test another jailbreak maby ? Skip absinthe and jailbreak with Dev teams jailbreak


    Sent from my iPhone 4s using Tapatalk
    01-23-2012 10:41 AM
LINK TO POST COPIED TO CLIPBOARD