1. roscoboy272's Avatar
    How can I upgrade to the new version of the jailbreak (Absinthe) if I already jail broke my iPhone 4S with the first version of it? Do I have to restore and then re-jailbreak? Do I lose all my cydia apps and have to re-download them? Everything I read says I can just re-Jailbreak over my existing jailbreak, but when I try, it says "error, your device is already jailbroken" stash error. PLEASE HELP.
    01-22-2012 10:48 PM
  2. garrett's Avatar
    you dont need to upgrade your jailbreak just because a new version of Absinthe was released.

    The new versions of Absinthe are only being released to fix problems or issues with users jailbreaking their phones. If you jailbroke your phone successfully there is nothing to gain from the newer version of Absinthe.
    01-22-2012 11:36 PM
  3. Cleveland's Avatar
    but if there is you would have to restore and rejailbreak
    01-22-2012 11:39 PM
  4. rickydross's Avatar
    you dont need to upgrade your jailbreak just because a new version of Absinthe was released.

    The new versions of Absinthe are only being released to fix problems or issues with users jailbreaking their phones. If you jailbroke your phone successfully there is nothing to gain from the newer version of Absinthe.
    By problems do you mean with the jailbreaking process? Or problems with the phone afterwards?
    01-23-2012 11:27 AM
  5. garrett's Avatar
    By problems do you mean with the jailbreaking process? Or problems with the phone afterwards?

    with the process itself.
    01-23-2012 09:00 PM
  6. neur0tk's Avatar
    If you are jailbroken already I wouldn't worry about re-jailbreaking this update will fix the issues occurring during the process like it freezing up or spitting out errors and not completing


    Sent from my iPhone 4s using Tapatalk
    01-23-2012 09:11 PM
LINK TO POST COPIED TO CLIPBOARD