1. SeanHRCC's Avatar
    So i skimmed through the other threads...and didn't see anything relevant.

    Cydia opens, but doesn't seem to load...well...anything.

    Is it overwhelmed?

    Is there a step i'm missing inside Cydia that's new?

    ...i get errors reflecting missing sources, but these are very basic functions like 5 Icon dock and such, things i've never had to add sources for before.

    Ideas? Answers? Winning lottery numbers?

    Any would be appreciated.
    01-21-2012 09:53 PM
  2. SeanHRCC's Avatar
    Nevermind...she's up and running now. Mods feel free to mod this into oblivion.
    01-21-2012 09:55 PM
  3. detfan's Avatar
    I have been fighting this all night. Going to restore and try again I guess.
    01-21-2012 09:59 PM
  4. rdiddy_25's Avatar
    No need to restore, cydia's servers are getting hammered right now with the new jailbreak being released. Just give it time.
    BreakingKayfabe likes this.
    01-21-2012 10:09 PM
  5. kch50428's Avatar
    There has been an issue with BigBoss repository not retrieving the package listing -- if you follow the instructions from - http://forums.imore.com/jailbreak-ap...ml#post1838437 - you can fix it.
    01-21-2012 10:23 PM
  6. detfan's Avatar
    Well I just did my Daughters phone its the IP4 and all the issues I am having with the 4S are null for her JB. So this servers a jammed crap is not a good excuse anymore.
    01-22-2012 11:01 AM
  7. built2prfctn's Avatar
    Im still having package updating problems. And I cant install sinful source. Someone please help
    01-22-2012 11:10 AM
  8. Bob_B's Avatar
    I'm having issues loading sources. They keep timing out. Is this due to all the new JBs loading up is this something to do with the JB? The JB loaded fine without issues.

    Bob
    01-22-2012 11:15 AM
LINK TO POST COPIED TO CLIPBOARD