1. kimwan's Avatar
    Good Day... I have bought a second handed Ipod Touch 3g(firmware version 3.1.2) which is jailbroken with blackra1n... While I am downloading using "installous" its having a error saying I have a "incorrect API".. but I am sure I have downloaded a application completely... and tried to download many apps and saying the same thing... the other thing is that Cyndia app is not working... it is closing after it loads... so i rebooted my ipod touch but it is not booting so i found a way in the internet saying to use "blackra1n" again... and it solves my problem... but still not downloading a correct API... I have accidentally deleted the blackra1n from the ipod touch application... so i decided to restore it... i have downloaded 3.1.2 ipsw and try to restore the ipod with iTunes but it won't saying "unknown error 3194". i have tried several fixes from the internet like the hosts file changing lines and deleting lines and restarting my computer... also i have a latest iTunes app in my computer.. The I Reset the ipod to factory settings and deleted the medias and files but now it is not rebooting, i tried blackra1n but it keeps on rebooting. Please Help me... it is greatly appreciated... thanks

    Regards,
    Kim
    Last edited by kimwan; 01-20-2012 at 04:40 AM.
    01-20-2012 03:39 AM
LINK TO POST COPIED TO CLIPBOARD