1. jjallenjj's Avatar
    Trying to upgrade to 5.0.1 on my jailbroken verizon iphone4 and get it jailbroken.When trying to preserve my baseband in redsn0w with the custom ipsw feature I keep getting the error "Wrong IPSW type:This option can only be used for iphone 3gs or iphone 4 ipsws." Tried several different sources for the ipsw file. Is this even necessary to do? Is their another program/ method to do it?
    Thanks
    01-06-2012 01:14 PM
  2. Tony the Tiger's Avatar
    Did you check to see if the ipsw is the CDMA version, not the GSM version?
    01-06-2012 03:46 PM
  3. jjallenjj's Avatar
    Yes i did .
    01-06-2012 04:21 PM
  4. 3cit's Avatar
    Why are you trying to preserve baseband?
    01-07-2012 04:09 AM
  5. Tony the Tiger's Avatar
    Why are you trying to preserve baseband?
    I was wondering the same thing, if you have a CDMA iPhone there isn't much of a point to preserve the baseband. GSM on the other hand, baseband can determine whether or not you can unlock it via Ultrasn0w.
    01-07-2012 04:19 AM
  6. iDonev's Avatar
    If redsn0w is still giving you grief and you're on a Windows machine, try out sn0wbreeze.
    01-08-2012 02:06 AM
  7. Massie's Avatar
    Are you maybe trying to "preserve" an iPad baseband?
    01-08-2012 02:12 AM
  8. 3cit's Avatar
    Hate it when op's go missing!!! I think he must've just been confused by the whole thing and got it sorted by not trying to preserve a baseband that would have no need to be preserved!
    Tony the Tiger likes this.
    01-08-2012 02:55 AM
LINK TO POST COPIED TO CLIPBOARD