1. tres's Avatar
    I was having a respring problem, and began troubleshooting. It seems that sbsettings is causing boot and respring issues. Once I removed it, everthing worked just fine. I tried putting it back and got the same problems again.

    Is anyone having the same problem? Is anyone successfully using sbsettings with the new jb?

    I'm on IP4 5.01 untethered.
    01-05-2012 01:50 PM
  2. Bob_B's Avatar
    That's been an ongoing problem with iOS 5 and sbsettings. I don't think they ever got it working correctly. Take a look at ISX - intellescreen X. Its probably the best app out there...just sayin, haha.

    Bob
    01-05-2012 02:18 PM
  3. korp#IM's Avatar
    Yes respring locked up my phone and so did qTweeter.
    01-05-2012 04:50 PM
  4. Tony the Tiger's Avatar
    Sometimes a reboot using SBsettings might cause my iPhone to get stuck on the Apple logo, but a hard reboot using the sleep button and home button usually solves this. I agree with the previous posters, I don't think they got SBsettings right on iOS 5.
    01-05-2012 07:05 PM
  5. Massie's Avatar
    I haven't had issues with SBSettings itself, but have had issues when it's integrated into other apps such as Lockinfo.
    01-05-2012 07:55 PM
  6. 3cit's Avatar
    Everyone saying sbsettings is having issues is ABSOLUTELY INSANE.... Easily the most widely used cydia app and nobody is having an issue with it!
    01-06-2012 04:58 AM
  7. Massie's Avatar
    But even if SBSettings is stable (which I think it is) not every app that incorporates it (Lockinfo, IntelliscreenX, etc) is necessarily bug-free. I definitely had issues using it within Lockinfo (freezes, safe mode) that never happened when using it outside of Lockinfo.
    01-06-2012 12:03 PM
  8. fastlane's Avatar
    I've only been having issues with Activator continually not working. I have to restart my iPhone at least once a day to keep it working.
    01-06-2012 02:08 PM
  9. Massie's Avatar
    Weird. Never had an issue here.
    01-06-2012 02:15 PM
  10. BLiNK's Avatar
    this clearly has to be a compatibility issue because when i was using SBSettings on iOS 5.0-5.0.1 it worked flawlessly
    01-06-2012 03:10 PM
  11. 3cit's Avatar
    Kinda drives me bananas when people make these claims against sbsettings and activator...
    Now I'm not saying that every app that try's to integrate then will work, but stand alone... Sbsettings is as stable as a house for horses. (get it, a STABLE...) as is activator...
    01-07-2012 04:20 AM
LINK TO POST COPIED TO CLIPBOARD