1. MikeLowry09's Avatar
    Hello,

    I just jailbroke my iPhone 4 with the new jailbreak and all of my music installed pre-jailbreak has stopped playing. All new music loaded works fine. Has anyone else encountered this issue?

    Have any people solve it?

    Thanks.

    EDIT: It seems that I'm not the only one who's had this problem:

    modmyi.com/forums/general/745771-jailbreak-music-problem-only-experts.html

    forums.tipb.com/jailbreak-unlock-forum/226771-5-0-jailbreak-problems-need-help.html
    Last edited by MikeLowry09; 12-28-2011 at 11:50 PM.
    12-28-2011 11:47 PM
  2. Jonezed7's Avatar
    I've had skipping issues. It sounds like a cd skipping.
    12-29-2011 12:10 AM
  3. Massie's Avatar
    No issues here. Maybe you had a corrupted backup you used when restoring?
    12-29-2011 12:43 AM
  4. derk's Avatar
    Hello,

    I just jailbroke my iPhone 4 with the new jailbreak and all of my music installed pre-jailbreak has stopped playing. All new music loaded works fine. Has anyone else encountered this issue?

    Have any people solve it?

    Thanks.

    EDIT: It seems that I'm not the only one who's had this problem:

    modmyi.com/forums/general/745771-jailbreak-music-problem-only-experts.html

    forums.tipb.com/jailbreak-unlock-forum/226771-5-0-jailbreak-problems-need-help.html
    Were you previously tethered jailbroken on 5.0 or 5.0.1 or 4.3.3? I have had weird stuff happen before when I didn't restore as new iphone with new firmware before doing a jailbreak.
    12-29-2011 02:02 PM
  5. cjvitek's Avatar
    I am having the same problems.

    I read somewhere about turning iTunes match off and on, but it didn't work.

    I did find out that if I download a new song from the cloud, it will play. Also, if i delete a song on my device, and then download it from the cloud again, it will play.

    Still looking for a solution beyond simply downloading all my music again.

    Chris
    01-21-2012 10:47 AM
  6. matthew23's Avatar
    Same problem here. I keep certain albums stored locally and i have to re-download those. I find it happens when I sync the device (which is not syncing wireless now....
    01-21-2012 11:37 AM
  7. DaPeeps's Avatar
    Having same issue - my setup: I have a 4S with iTunes match. After jailbreaking, I was unable to play any songs that I had locally downloaded to the phone. For me, I had to turn off iTunes match, then turn it back on. After I did this - I was able to delete all my locally stored songs and then redownload them. Now, they play fine.
    01-22-2012 02:35 AM
  8. nyc_rock's Avatar
    Having the same issue. Itunes match never used.
    01-23-2012 09:11 AM
  9. Seymour324's Avatar
    I found a temporary fix, well atleast this worked for me. I simply turned shuffle off then back on in the music app and my music began playing again. Let me know of this works for you or if it's just a fluke
    01-23-2012 10:34 AM
  10. Crown510's Avatar
    Hi

    I'm having this exact same problem. I have Iphone 4S no Itunes Match but my purchased music won't play at all. When I deleted it from the music window and went back to redownload it via Purchase history in Itunes it worked fine. However today I got a bill for the same song that I have already paid! Anyone heard of this?
    01-23-2012 07:57 PM
  11. rickydross's Avatar
    Had that problem too. Removing all music from my phone and re-syncing from iTunes worked for me.
    01-25-2012 10:34 AM
  12. Guacho's Avatar
    Had the same issue but only with songs downloaded from itunes ( only two songs in my library )... all other songs play fine..
    01-25-2012 10:16 PM
LINK TO POST COPIED TO CLIPBOARD